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About This Document 
This Software Installation User’s Guide describes how to install Experion HS, including 
how to prepare the server and client computers on which Experion HS is installed. 

Release Information 
 

Document Name Document ID Release 
Number 

Publication 
Date 

Software Installation User Guide  - SIUG EP-HSCX32 Experion HS 
R310 

March 2009 

 

References 
Document Name 

Experion HS R310 Release Notes 

Experion Supplementary Installation Tasks Guide 

Experion Server and Client Configuration Guide 
 

Contacts 

World Wide Web 
The following Honeywell web sites may be of interest to Process Solution customers. 
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Telephone 
Contact us by telephone at the following listed numbers. 
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Location Organization Phone 

United States 
and Canada 

Honeywell IAC Solution 
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Europe Honeywell TAC-EMEA +32-2-728-2704 

Pacific Honeywell Global TAC - 
Pacific 

1300-300-4822  
(toll free within Australia) 
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Republic of 
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Singapore Honeywell Global TAC - 
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+65-6580-3500 

Taiwan Honeywell Global TAC - 
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+886-7-323-5900 

Japan Honeywell Global TAC - 
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+81-3-5440-1303 

Elsewhere Call your nearest 
Honeywell office. 
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Symbol Definitions 
The following table lists those symbols used in this document to denote certain conditions. 
 

Symbol Definition 
 

 
 

 
ATTENTION: Identifies information that requires special 
consideration.  

 

 

 
TIP: Identifies advice or hints for the user, often in terms of 
performing a task.  

 

 
 

 
REFERENCE – INTERNAL: Identifies an additional source of 
information within the bookset. 

 

 
 

 
WARNING: Indicates a potentially hazardous situation, which, if not 
avoided, could result in serious injury or death. 

WARNING symbol on the equipment refers the user to the product 
manual for additional information. The symbol appears next to 
required information in the manual. 
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1. Before You Start  
 

 
ATTENTION 

Refer to the HPS Online Support Web site for accessing the latest versions of 
the Release Notes and the Software Installation Users Guide. 

 
The person installing the Experion software must have an understanding of Windows 
folder and file structures, experience in installing software programs using standard 
installation screens, and an understanding of the control system requirements. 

1.1 Checking the support Web site for updates 
Before installing Experion HS, check the support Web site for software and 
documentation updates. 

 
Step Action 

1 In your Web browser application, type the following URL: 

http://hpsweb.honeywell.com/. 

Log on using your User Login and Password. 2 
 

 
 

ATTENTION 

If you are a new user, you must Register to log on to the Web site. 

3 Choose Support Links > System Products on the Web page. 

Or 

Choose Support > System Products, from the upper-left side of the Web 
page. 

4 Select Experion Platform on the left menu. 

5 Select Experion HS on the left menu. 

6 Download any updates as appropriate. 
 

If you are not able to access the support Web site contact your local Honeywell office, 
refer to the telephone contact numbers provided in this document. 

http://hpsweb.honeywell.com/
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1.2 Read the Release Notes  
The Experion HS Release Notes provides information that affects the software 
installation tasks. Read this document completely before starting the software 
installation. 

1.3 Experion HS Reference documents 
For the complete set of Experion HS documents, refer to the Experion HS PDFViewer in 
the Application Software DVD or the Experion HS R310 Knowledge Builder. 
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2. Hardware and Software Requirements 
 

 
ATTENTION 

• Ensure that Windows Vista Business Edition (32-bit) English version + 
Service Pack 1 is installed. 

• You must use a user account with Administrative privileges to install 
Experion. Do not use the default Windows Vista Administrator account. 

 

2.1 Computer Hardware specifications 
For information on Computer Hardware Specifications, refer to the Technical 
Specifications data in http://hpsweb.honeywell.com/Cultures/en-
US/Products/Systems/default.htm. 

 

 
ATTENTION 

The computer hardware must be certified for the supported Operating 
System. 

 
Free disk space 

Before installing Experion HS, ensure that you have minimum 80 GB of free hard disk 
space on the C: drive of the node. If the free hard disk space is not sufficient, reconfigure 
the system using the OEM media. 

Disk storage requirements 
The required disk storage depends on the history and event archiving requirements. 

To calculate storage requirements, refer to the Experion Server and Client Planning 
Guide. 

Backup facilities 

It is essential that you provide backup facilities for the server to protect against a hard 
disk failure or other problems. 

For more information on Backup and Restore, refer to the Experion Backup and Restore 
guide in the Experion HS PDFViewer, which is included in the Experion HS Application 
Software DVD. 

 

http://hpsweb.honeywell.com/Cultures/en-US/Products/Systems/default.htm
http://hpsweb.honeywell.com/Cultures/en-US/Products/Systems/default.htm
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Network Interface Cards 
 

 
ATTENTION 

The Etherlink III NIC, is not supported in this release of Experion HS. 
 

It is recommended that you use either the network interface card (NIC) supplied with the 
computer (if it is a DELL computer), or an Etherlink XL NIC. However, you can use any 
NIC supported by Windows Vista. 

Controller Interfaces 

Refer to your Experion HS License Certificate for details of the interface and controller 
types supported by Experion HS. 

For installation and configuration information, refer to the Experion Interface Reference 
Guides in Experion HS R310 Knowledge Builder. 
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2.2 Software requirements 
 

Operating System Windows Vista Business Edition (32-bit) English version + 
Service Pack 1. 

Microsoft Office Microsoft Office 2007 SP1, Microsoft office 2003 SP2 and 
Excel 2007. 

Note: 

• We recommend that you do not install Microsoft 
Outlook on the Server node. 

• Microsoft Office 2007 English is the only supported 
version. 

For more information about installing Microsoft Excel 
Reports, refer to the Supplementary Installation Tasks 
Guide. 

For more information about creating Microsoft Excel 
Reports, refer to Configuring reports section in the Server 
and Client Configuration Guide. 

Antivirus software • Symantec Corporate Antivirus V10 

• McAfee VirusScan v8.5i 

Refer to the Online Support Web site for more information 
about Honeywell-qualified antivirus software. 

For more information on configuring the antivirus 
software, refer to Protecting against Viruses. 
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3. System Planning 

3.1 Configuration forms 
This section contains the information about configuration forms that are required during 
the installation procedures. We recommend that you print a copy of the following forms, 
so that you can record the relevant information as you read this section. 

Server configuration form 
 

 
ATTENTION 

The non-redundant server and client computer names must not end with the 
letter A or B. In redundant server system, name of the nodes must end with 
the letter A (for primary) and the letter B (for secondary). 

  
Property Value 

Server computer name, for example expserver  

Domain or Workgroup name  

Server IP address  

Subnet mask  

Default gateway  

Windows mngr account password 

It is important to choose a strong password for the 
Windows mngr account as it is difficult to change the 
password after the system installation.  

The password must not exceed eight characters and must 
include at least one non-alphabetic character. This 
password must be the same on all Experion HS nodes. 
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Client configuration form 
 

 
ATTENTION 

The client computer names must not end with the letter A or B. Only 
redundant server pair nodes can end with the letter A or the letter B as these 
letters are reserved for redundant servers. 

  
Property Value 

Windows mngr account password  

Client/Station 2  

Computer name  

IP address  

Client/Station 3  

Computer name  

IP address  

Client/Station 4  

Computer name  

IP address  

Client/Station 5  

Computer name  

IP address  
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3.2 Computer names 
 

 
ATTENTION 

Do not change the Experion server computer name after the software 
installation. 

 
All Experion server and client computers must have a unique fixed name and IP address. 

There are basic restrictions when naming server and client computers, which are the 
following: 

• The computer name must be 13 characters, or less, in length. 

• The computer name must begin with an alphabetic character. For example a to z, or 
A to Z. 

• The computer name cannot contain spaces or other non-standard characters. 

• Only redundant server pair nodes can end with the letter A or the letter B. 

• The computer name must not end with "0" or "1". (Ending a name with 0 or 1 may 
result in communication failures if you have redundant networks, because 0 and 1 
suffixes are appended to the computer names in hosts files to identify redundant 
links.) 
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3.3 About Windows accounts 
The installation creates several Windows accounts and groups. The following table 
shows the account details after installing Experion. 

 
Windows account Group 
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mngr(1) Yes Yes Yes Yes  Yes  

expengr(2) Yes Yes  Yes  Yes  

expoper(3)    Yes   Yes 

(1) This is the Experion system account. 

(2) Log on using this account to configure the system. 

(3) Log on using the expoper account to operate the system. 
  

 
ATTENTION 

The Windows account passwords are case-sensitive. 
 

For more information on configuring the IP address for single and redundant networks, 
refer to Guidelines for configuring common network properties.  
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3.4 Station Operator IDs 
The installation creates the following default Station Operator IDs. The mngr Station 
login is not linked to the Windows mngr account. 

 
Operator ID Description 

Mngr If you intend to use operator-based security (preferred), users 
cannot access any Station functions unless they enter a valid 
ID and password or have their Station access authenticated by 
their Windows account or Windows group or domain account . 

If you intend to use Station-based security, Station starts 
without prompting users to enter any form of operator ID or 
password. The initial security level setting allows users to 
perform the basic operating functions associated with the user 
level of OPER, and users only need to use a password if they 
want to change to a higher level of security. 

This is the default Station Operator ID, for which the 

• Security level is MNGR (see section Station Security levels). 

• Default password is mngr1 (note the use of lower case – 
the passwords are case-sensitive). 

Honeywell 
Administrators 

Members of this group have direct access to the Experion 
database, file system sub-tree containing Experion executable 
and data files, and to the Experion registry keys. Engineers, 
administrators, and developers must belong to this group. 
Select the domain name if you are using this operator. 

Local Engineers A group, created for convenience, which is used to group the 
plant engineers. Select the domain name if you are using this 
operator. 

Local Operators A group, created for convenience, which is used to group the 
plant operators. Select the domain name if you are using this 
operator. 

 
By default, the password expiry period for all Station Operator logins that are not linked 
to a Windows account is set to 30 days, which can cause problems after the system 
installation. The password expiry period can be optionally disabled, as described in 
Disabling Operator password timeout section. 
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3.5 Station Security levels 
Experion HS provides the following security levels that apply when you use Station. If 
you use Station-based security, you can “jump” to a particular security level by typing 
the password for that level on that Station. If you use operator-based security, each 
person is given a unique Station Operator ID and assigned a specific security level. 

 
Security level Description 

View Only Allows only viewing. This level is available only with operator-based 
security. 

Ack Only Allows viewing and alarm acknowledgement. This level is available 
only with operator-based security. 

OPER The standard operator level that allows alarm acknowledgement and 
routine control. 

SUPV Provides access to supervisor-level functions. 

ENGR Provides access to engineer-level functions. 

MNGR Provides unrestricted access to all functions. 
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4. Experion HS Installation 
 

 
ATTENTION 

For migrating from Experion Vista R301 and Experion HS R301, refer to the 
Experion HS Migration Guide. 

 

4.1 Preparing for the installation 
Overview of installation 

The Experion installation can be performed in the following two ways.  

• Installing from the network  

• Installing from the Experion Installation media 

Prerequisites 
• Ensure that you have installed Microsoft Windows Vista. 

 

 
ATTENTION 

Check the BIOS settings of your PC and verify that any Multiple CPU Core 
related option(s) is/are enabled. Refer to your PC Manufacturers 
documentation for more details. 

Verify that Microsoft Vista SP1 is installed on your system by performing the 
following: 

• Right-click Computer icon on the desktop and select Properties. Verify 
the system information in the system properties window. 

 
Setting Start Menu Properties 
 

Step Action 

1 Right-click on the taskbar to select Properties. 

The Taskbar and Start Menu Properties dialog box appears. 

2 In the Start Menu tab, click Classic Start Menu. 

3 Click Apply and then OK. 
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Setting the screen resolution 

To set the display settings, perform the following steps. 
 

Step Action 

1 Choose Start > Settings > Control Panel. 

The Control Panel opens. 

2 Click Control Panel Home on the left pane. 

3 Click Appearance and Personalization in the Control Panel window.  

4 Click Adjust screen resolution link under Personalization. 

The Display Settings dialog box appears. 

5 Adjust the screen resolution to a supported Experion resolution (for example 
1280 x 1024, 32-bit), and click OK. 

 
Customizing the Performance Settings 

To customize the Performance Settings, perform the following steps. 
 

Step Action 

1 Choose Start > Settings > Control Panel. 

2 Click System and Maintenance in Control Panel. 

3 Click System. 

4 Click Advanced System Settings on the left side of the window. 

The User Account Control dialog box appears. 

5 Click Continue. 

The System Properties dialog box appears. 

6 In the Advanced tab, click Settings under Performance. 

7 In the Visual Effects tab, click Adjust for best performance. 

8 Click Apply and then OK. 

9 Click OK to close the System Properties dialog box and then close the 
System window. 
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Customizing the Power Options 
To customize the Power Options, perform the following steps: 

 
Step Action 

1 Choose Start > Settings > Control Panel.  

2 Click System and Maintenance in the Control Panel window. 

3 Click Power Options. 

4 Click Change plan settings under Power Saver option. 

5 Click Change Advance Power Settings. 

6 Select Never from the Put the computer to sleep list. 

7 Click Save Changes. 

8 On the Power Options window, click Power Saver to apply the configured 
Power Saver plan. 

9 Close the Power Options window. 
 
Adding the Computer icon on the desktop 

The following procedure is applicable only if the computer icon is not visible on the 
desktop. 

 
Step Action 

1 Choose Start > Settings > Control Panel. 

The Control Panel dialog box appears. 

2 Click Appearance and Personalization in the Control Panel window. 

3 Click Personalization. 

4 On the left pane, click Change desktop icons. 

The Desktop Icon Setting dialog box appears. 

5 Under Desktop icons, select Computer. 

6 Click OK and close the Personalization window. 
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Setting the network connections 
To set the network connections, perform the following steps. 

 
Step Action 

1 Choose Start > Settings> Control Panel. 

The Control Panel dialog box appears. 

2 Choose Network and Internet > Network and Sharing Center in the 
Control Panel window. 

3 Under Sharing and Discovery, to turn on File Sharing select the drop-down 
arrow. 

4 By default the file sharing option is turned off, ensure you select Turn on file 
sharing and then click Apply. 

The User Account Control dialog box appears. 

5 Click Continue. 

The File Sharing dialog box appears. 

6 Select Yes, turn on file sharing for all public networks. 

7 Under Sharing and Discovery, to turn on Network Discovery, select the 
drop-down arrow. 

8 By default the network discovery option is turned off, ensure you select Turn 
on network discovery and then click Apply. 

The User Account Control dialog box appears. 

9 Click Continue. 

The Network Discovery dialog box appears. 

10 Select Yes, turn on network discovery for all public networks. 

On the left pane of the Network and Sharing Center window, click Manage 
network connections. 

11 

 
ATTENTION 

If your system has multiple NIC enabled, then right-click the 
unused NIC and select Disable. 

A User Account Control screen appears. Click Continue. 
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Step Action 

12 Right-click on the required NIC, and then select Properties. 

The User Account Control dialog box appears. 

13 Click Continue. 

The Local Area Connection Properties dialog box appears. 

14 Double-click Internet Protocol Version 4 (TCP/IPv4). 

The Internet Protocol Version 4 (TCP/IPv4) Properties dialog box appears. 

15 Configure the IP address if required and then click OK to close the Internet 
Protocol Version 4(TCP/IPv4) Properties dialog box. 

16 Click OK to close the Local Area Connection properties dialog box. 

17 Close all the opened windows on the desktop. 
 
Disabling disk auto defragmentation 

To disable the disk auto defragmentation, perform the following steps. 
 

Step Action 

1 Double-click My Computer. 

The Computer window appears.  

2 Right-click Local Disc (C :) and select Properties. 

The Local Disc (C :) Properties window appears. 

3 Click Tools tab. 

4 Click Defragment Now… under Defragmentation. 

The User Account Control dialog box appears. 

5 Click Continue. 

The Disc Defragmenter dialog box appears. 

6 Click Select volumes…. 

The Disc Defragmenter: Advanced Options dialog box appears. 

7 Clear Automatically defragment new discs option and click OK. 
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Step Action 

8 Clear the Run on a Schedule (Recommended) checkbox. 

9 Click OK to cancel the Disc Defragmenter dialog box. 

10 Click OK to close Local Disc (C :) Properties window. 
 
Disabling Windows Vista Sidebar Settings 

To disable Windows Vista sidebar setting, perform the following steps. 
 

Step Action 

1 Right-click the Windows Sidebar icon on the taskbar.  

If you do not see this icon, click the Show Hidden Icons arrow, then right-click 
the Windows Sidebar icon. 

2 Click Properties. 

The Windows Sidebar Properties window appears. 

3 Clear Start Sidebar when Windows Starts check box. 

4 Click Apply and click OK. 

5 Right-click the Windows Sidebar icon and click Exit. 
 
Disabling Windows Screen Saver Settings 

To disable the Windows screen saver setting, perform the following steps. 
 

Step Action 

1 On the desktop, right-click and select Personalize. 

The Personalization window appears. 

2 Click Screen Saver. 

The Screen Saver Settings window appears. 

3 In the Screen Saver drop-down list, select None. 

4 Click Apply and then click OK. 
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Disabling automatic Windows Update 
To disable automatic windows update, perform the following steps. 

 
Step Action 

1 Choose Start > Settings > Control Panel. 

The Control Panel dialog box appears. 

2 Click System and Maintenance in the Control Panel window. 

3 Click Windows Update. 

4 Click Change Settings in the left pane. 

5 Click Never check for updates (not recommended) option. 

6 Clear the check box under Recommended updates. 

7 Click OK. 

The User Account Control dialog box appears. 

8 Click Continue. 

9 Close the Windows Updates window. 
 
Installing Experion HS through network 

To install Experion through network, perform the following steps. 
 

Step Action 

1 Share the drive in which the Experion Installation media is inserted. 

2 Open C: > Windows > System32. 

3 Right-click cmd.exe and choose Run as administrator.  

The User Account Control dialog box appears. 

4 Click Continue. 

The Command prompt is displayed. 

5 Map the Experion Installation media located in the network to a local drive 
using the following command. 
Net Use <Drive> “<\\<computer name>\<Media Share>>” 
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Step Action 
 

 
 

ATTENTION 

Ensure the following: 

• The location of the installation media is inserted in quotation 
marks as specified in the example. 

• The media contents are mapped to the root drive, so that after 
mapping all the contents must be available under root drive 
and not under root drive\<subfolder>. 

6 Run the command <CD Drive name:> to change the directory to the local 
drive (Example: Type Z: and press Enter). 

7 If prompted, enter the User name and Password. 

The user credentials are validated and the installation media is mapped to the 
local drive. 

8 Run setup.exe to start the installation. 

The installation begins. 

9 For installation instructions, refer to the procedure Experion HS Installation. 
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4.2 Installing Experion HS Server Software 

Prerequisites 

• This procedure requires the Experion HS software media, software license certificate 
and software protection key (dongle), if specified on the license certificate. 

Considerations 

• This procedure must be performed using a user account with administrative 
privileges. 

Installing the Experion HS server software 
 

Step Action 

1 If a software protection key (dongle) is specified on the license certificate, 
install this key on the computers USB or printer port. 

The Found New Hardware dialog box appears. 

2 Click Cancel as the Experion installation media installs the driver software. 

3 Insert the Experion HS Application Software DVD in the CD/DVD drive.  

The AutoPlay window appears. 

4 Close the AutoPlay window. 

5 Using Windows Explorer, browse the contents of the Application Software 
Media and double-click Setup.exe. 

The User Account Control dialog box appears. 

6 Click Allow. 

7 In the Custom Setup dialog box, select Experion Server and click Next. 

The License Agreement dialog box is displayed. 

8 Click I accept the terms in the license agreement option and click Next. 

The Customer Information and Software Licenses dialog box is displayed. 

9 Enter the Name and Company Name under Customer Information. 
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Step Action 

10 Enter the System number and Authorization number from your software 
license certificate, and click Next. 

11 Type the password(s) for the Windows mngr, expengr and expoper 
accounts. 

Click Install in the Confirm Installation Settings dialog box. 

The progress of the installation is displayed. 

12 

 

 
 

ATTENTION 

If the Program Compatibility Assistant displays a warning 
message regarding compatibility issues, click Run Program to 
continue the installation. 

13 Click Finish when the Experion HS R310 server installation is complete.  

HS installation continues to install the other components and a message 
appears indicating that installation is complete. 

14 Click OK to restart the computer and log on as a user with Administrator 
privileges. 

15 When Welcome to Experion dialog box is displayed, click View license 
agreement to review the Honeywell license agreement. 

16 Clear Show this screen next time you start Windows check box. 

17 Click Close to close the Welcome screen. 
  

 
ATTENTION 

By default, when the Experion HS Server software is installed, the Experion 
HS Client software is also installed. 

  
Installing additional updates from the Honeywell support Web site 

If there are additional updates available for Experion HS, then download and install 
them. Refer to Checking the support Web site for updates section and follow the 
instructions supplied with the updates. 
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4.3 Installing the MasterLogic Server (Optional) 

 
ATTENTION 

This procedure is optional. It is applicable only if you are using MasterLogic 
Server with Experion HS. 

Prerequisites  

• Ensure that you have logged onto the Experion server machine with Administrative 
privileges. 

 

 
ATTENTION 

You must have Experion OPC client license to configure MasterLogic 
Channel, Controller and Point. 

 
Installing the MasterLogic Server 
 

 
ATTENTION 

• For redundant server, install MLServer software on both the servers 
(ServerA and ServerB). 

• Installation of MLServer is not supported on Flex Station. 

• Downloading MLServer Channel, Controller, and Points in Quick Builder 
is not supported on non-server nodes. 

 
The Experion HS DVD contains the setup.exe required to install ML Server. To install 
ML Server, perform the following steps. 

 
Step Action 

1 Insert the Experion Installation Media in the DVD drive, and navigate to the 
MLDP folder. 

2 Double-click Setup.exe. 

The User Account Control dialog box appears. 

3 Click Allow. 

The Honeywell MLServer HS_R301 - Installshield wizard opens. 
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Step Action 

4 Click Next. 

The wizard displays the License Agreement dialog box. 

5 Select I accept the terms in the license agreement. 

6 Click Next. 

The wizard displays the Destination Folder dialog box. 

7 Click Change to select a different folder.  

Honeywell recommends retaining the default destination folder for installing 
ML Server. 

8 Click Next. 

The wizard displays the Ready to Install the Program dialog box. 

9 Click Install. 

The wizard displays Installing Honeywell – ML Server HS_R301 dialog box, 
displaying the status messages and the progress bar during the installation 
process. 

10 When the wizard completes the installation, click Finish to close the wizard. 
  

 
ATTENTION 

For MLServer configuration details, refer to the MLServer User’s Guide. 
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4.4 Installing Experion HS Client Software 
 

 
ATTENTION 

If you are integrating MasterLogic PLC with Experion HS, ensure that you 
install SoftMaster (optional) only after installing the Experion client HS. For 
more information on installing the SoftMaster, refer to the SoftMaster Users 
Manual. 

 

Considerations 
• This procedure is applicable for client nodes.  

• This procedure must be performed using a user account with administrative 
privileges. 

Installing Experion HS client software 
The following procedure installs the Experion HS client software. 

 
Step Action 

1 Insert the Experion HS Application Software DVD in the CD/DVD drive.  

The AutoPlay window appears. 

2 Close the AutoPlay window. 

3 Using Windows Explorer, browse the contents of the Application Software 
Media and double-click Setup.exe. 

The User Account Control dialog box appears. 

4 Click Allow. 

5 In the Custom Setup dialog box select Experion Flex Station and click 
Next. 

6 Select I accept the terms in the license agreement option and click Next. 

7 Enter the Name and Company Name on the Customer Information dialog 
box and click Next. 

8 Type the password(s) for the Windows mngr, expengr, expoper 
accounts. 
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Step Action 

9 Click Install in the Custom Installation Settings screen. 

The setup displays the progress of the installation. 

10 Click Finish to complete the Experion HS client installation.  

HS installation continues to install the other components and a message 
appears indicating that installation is complete. 

11 Click OK to restart the computer and log on as a user with Administrator 
privileges. 

 
Copying MasterLogic Display files from Server to Client 

The MasterLogic Display files are installed on the Server during the installation of the 
MasterLogic Server. However, for the Client, the ML Display files have to be copied 
manually from C:\Program Files\Honeywell\Experion PKS\Client\Abstract to 
C:\Program Files\Honeywell\Experion PKS\Client\Abstract on the Client. 

Installing additional updates from the Honeywell support web site 
If there are additional updates available for Experion HS, then download and install 
them. Refer to Checking the support Web site for updates section and follow the 
instructions supplied with the updates. 
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5. Post Installation Tasks 

5.1 Customizing the system 
Disabling Operator password timeout 

The Station Operator IDs, mngr, Honeywell Administrator, Local Engineers and Local 
Operators are created by default during the software installation. These logins may be 
used by applications and users to access the system depending on the level of security 
required. By default, the password expiry period for all Station Operator logins, that are 
not linked to a Windows account is set to 30 days, which can cause problems after the 
system installation.  

The following procedure disables the password expiry period for the Station Operator 
logins that are not linked to Windows accounts. 

 
Step Action 

1 Choose Start > Programs > Honeywell Experion PKS > Server > Station. 

2 Log on to the Station as mngr to disable the password timeout. 

3 Choose Configure > Operators > Operators on the Station menu bar to 
open the Operator Configuration Summary display. 

4 Click the Sign-on Admin link. 

5 Type 0 in the Password Expiry Period field and press ENTER to disable 
password timeouts. 

6 Type 0 in the Password Validation Period field and press ENTER to disable 
password reuse validation period. 

 
Removing unused system interfaces 

This procedure eliminates the System Management (SYSMGT) standing alarm. 
 

Step Action 

1 In Station, choose Configure > System Hardware > System Interfaces to 
open the System Interface Configuration Summary display. 

2 Type rec 999 in the Command zone at the upper right side of the Station 
window and press ENTER. 

3 Select the blank entry on the combo box at record 499 to remove the PHD 
interface entry and press ENTER. 
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Step Action 

4 Select the blank entry on the combo box at record 500 to remove the 
SYSMGT interface entry and press ENTER. 

A dialog box is displayed in the system message zone. 

5 Click Yes to delete the SYSMGT interface. 
 
Initializing the Quick Builder database 
 

Step Action 

1 Connect to the appropriate server. 

2 In the Configuration Studio, fully expand the system tree in the left pane, and 
click Control Strategy listed in the server name. 

3 Click Build channels in the right pane. 

The Enable Components dialog box appears. 

4 Expand Other > Printer and select Printer. 

Expand Other > Device and select MasterLogic to add the MasterLogic 
Interface. 

5 

 

 
 

ATTENTION 

The MasterLogic interface appears only if you have installed the 
MasterLogic server. 

Click OK to close the Enable Components dialog box. 
 

 
 

ATTENTION 

When initializing the Quick Builder database for the first time, 
Continue Loading project dialog box appears. 

Click Yes to continue loading the project. 

6 

The Quick Builder window is displayed. 

7 Click the Servers icon on the left side of the window. 

8 Select the DefaultServer item and verify that the Server type is listed as 
Experion PKS - R310. 

Note: Ensure you select Experion PKS - R310. 
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Step Action 

9 Click the Server Details tab and verify that the Server Name is correct. 

10 Click the Up arrow icon on the toolbar. 

11 Select All items from server, and click OK to upload the server database. 

The default server station configuration is uploaded and the errors reported 
during the upload must be ignored. 

12 Close Quick Builder followed by the Configuration Studio. 

The new database file is saved at C:\Program Files\Honeywell\Experion 
PKS\Server\Data\qdb\QBDatabase.qdb. 

 
Defragmenting the hard disk 
. 

 
ATTENTION 

• The process must be controlled to a safe state before performing this 
procedure on the Experion Server. It is not possible to monitor or control 
the process during this procedure. 

• To defragment the hard disk of the client system, follow the steps from 
11 through 19. 

  
Step Action 

1 Close all the running applications on the desktop. 

2 Choose Start > Programs > Honeywell Experion PKS > Server > Start-
Stop Experion PKS Server. 

The User Account Control dialog box appears. 

3 Click Allow. 

The Experion PKS Server dialog box appears. 

4 Click the application icon on the upper left of the title bar and choose 
Advanced > Full mode. 

5 Click Database Unloaded, and click Yes on the confirmation dialog box. 

Wait for the server state to change to Database Unloaded and close the 
dialog box. 

6 To stop MSSQLServer service from services, choose Start > Run and type 
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Step Action 
services.msc. 

The User Account Control dialog box appears. 

7 Click Continue. 

The Services window appears. 

8 Right-click SQL Server (MSSQLServer) and click Stop. 

9 Click Yes in the Stop Other Services dialog box. 

This stops the MSSQLServer services. 

10 Close the Services window. 

11 On the Windows Desktop, double-click My Computer. 

12 Right-click the C: drive, and choose Properties. 

13 Click the Tools tab. 

14 Click Defragment Now…. 

The User Account Control dialog box appears. 

15 Click Continue. 

The Disk Defragmenter window appears. 

16 Click Defragment Now….  

The Disk Defragmenter Defragment Now dialog box appears.  

17 Select C: to defragment and click OK. 

Depending on the level of fragmentation this task may take some time to 
complete. 

18 When the defragmentation is complete, choose File > Exit to close the Disk 
Defragmenter application, and click OK to close the Properties dialog box. 

19 Restart the computer and log on as an Administrator. 
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5.2 Network configuration 
Creating a hosts file for single and dual network 

The hosts file on the Experion server and the Experion clients must contain the computer 
name and associated IP address of the Experion server. As the entries are identical, you 
can edit the hosts file on one computer, and then copy the file to each computer in the 
Experion system. 

To create a hosts file, perform the following steps. 
 

Step Action 

1 Log on to the node using an account, which is part of administrators group. 

2 Choose Start > Programs > Accessories > Notepad and then right-click to 
select Run as Administrator. 

The Notepad window appears. 

3 Choose File > Open. 

The Open window appears. 

Browse C:\Windows\System32\drivers\etc\hosts file to open hosts file. 4 

 
ATTENTION 

Ensure you select All Files, under File name. 

5 Enter the IP Address and the corresponding Host Name (separated by a 
space) for Experion server with a single-network. 

For example assume the IP address of the Experion server computer, 
expserver, is 192.168.1.1. 

The hosts file on each computer within this Experion system would include 
the following entries: 

127.0.0.1     localhost 

192.168.1.1   hsserv 



5. Post Installation Tasks 
5.2. Network configuration 

44 Experion HS Software Installation User Guide    Experion HS R310 
 Honeywell March 2009 

Step Action 

6 Enter the IP Address and the corresponding Host Name (separated by a 
space) for Experion server with dual networks. 

For example assume the IP addresses as: 

192.168.0.1 for the server, expserver, on the first network. 

192.168.1.1 for the server, expserver, on the second network. 

The hosts file on each server and client computer within the Experion system 
would include the following entries: 

127.0.0.1     localhost 

192.168.0.1   hsserv hsserv0 

192.168.1.1   hsserv1 

7 Enter the IP Address and the corresponding Host Name (separated by a 
space) for Experion redundant server with a single-network. 

For example assume the IP address of the Primary Experion server 
computer, hsserva, is 192.168.0.1 and assume the IP address of the 
Backup Experion server computer, hsservb, is 192.168.0.2   

The hosts file on each computer within this Experion system would include 
the following entries: 

192.168.0.1 hsserva hsserva0 

192.168.0.2 hsservb hsservb0 
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Step Action 

8 Enter the IP Address and the corresponding Host Name (separated by a 
space) for Experion redundant server with dual networks. 

For example assume the IP addresses as: 

192.168.0.1 for the server, hsserva, on the first network. 

192.168.1.1 for the server, hsserva, on the second network. 

192.168.0.2 for the server, hsservb, on the first network. 

192.168.1.2 for the server, hsservb, on the second network. 

The hosts file on each server and client computer within the Experion system 
would include the following entries: 

192.168.0.1 hsserva hsserva0 

192.168.0.2 hsservb hsservb0 

192.168.1.1 hsserva1 

192.168.1.2 hsservb1 

9 Close the hosts Notepad and My Computer window. 

Updating a host file 

The following procedure updates the hosts file. 
 

Step Action 

1 Log on using an account, which is part of the Administrators group. 

2 Choose Start > All Programs > Accessories > Notepad and then right-click 

Notepad and select Run as Administrator. 

The Notepad window appears. 

3 Choose File > Open. 

4 Browse to the %SystemRoot%\system32\drivers\etc directory. 

5 Edit the file as required. 

6 Save the changes to the hosts file. 
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Step Action 
 

 
 

ATTENTION  

If you use Microsoft Notepad to edit the hosts file, you need to 
remove the .txt file extension after you save the file. 

7 Copy this file to each computer in the Experion system or repeat this 
procedure on each computer. 

  

 
ATTENTION 

The redundancy link is configured by default as part of redundant server 
installation, while updating the host files.  

 
Building Redundancy Link 

To build the data link for a single network 

The redundancy link 0 is configured by default as part of redundant server installation, 
while updating the Hosts files. 

To build the data link for dual networks 
 

Step Action 

1 Open the following file using a text editor such as Notepad: 

C:\Program Files\Honeywell\Experion PKS\Server\User\redun.hdw. 

2 Locate the following section in this file: 

& *********************************************************** 

& Define the data link(s) 

& *********************************************************** 

3 By default link 0 is established and looks as follows.  

DEL LNK00 

ADD LNK00 NETWORK_LINK 

If you are using dual networks, the following entries also need be added for 
LNK01. 
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Step Action 

Before editing the redun.hdw looks as follows: 

& DEL LNK01 

& ADD LNK01 NETWORK_LINK 

Edit the REDUN.HDW file by removing “& “ symbol for link 1. 

After editing the REDUN.HDW looks as follows: 

DEL LNK01 

ADD LNK01 NETWORK_LINK 

4 Save the file.  

5 Choose Start > Programs > Accessories > Command Prompt. Right-click 
Command Prompt and select Run as Administrator from the shortcut 
menu. 

The Command Prompt window appears.  

6 STOP the Experion Server using the following command: 

hscserver /stop  

Press Enter. 

7 To change the directory to where the REDUN.HDW file is located, type the 
following and press Enter. 

cd c:\program files\honeywell\experion pks\server\user 

Command prompt shows following path 

c:\program files\honeywell\experion pks\server\user. 

8 To build the dual LAN link, type the following command and press Enter. 

c:\program files\honeywell\experion pks\server\user>hdwbld redun.hdw 

Command executes successfully and shows Zero error. 

9 To UNLOAD the Servers Database, type the following command and press 
Enter. 

hscserver /unload /y 
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Step Action 

10 START the Experion Server, type the following command and press Enter. 

hscserver /start  

11 Open the station and browse to sys113.dsp page. LINK 01 must be 
established and running. 

 
Guidelines for configuring common network properties 
 

Property Description 

Preferred DNS server Request your network administrator for the IP address 
of the preferred Domain Name Server (DNS). Your 
company may have one or more DNS. The preferred 
DNS is the first DNS that your computer communicates 
with to resolve names to IP addresses. If the preferred 
DNS server is not available, your computer 
communicates with the alternate DNS, if one is 
supplied. 

If you are configuring a stand-alone network this 
parameter can be omitted. 

Alternate DNS server Request your network administrator for the IP address 
of the alternate DNS. If you are configuring a stand-
alone network this parameter can be omitted. 

DNS suffixes Request your network administrator for the list and 
search order of DNS suffixes. If you are configuring a 
stand-alone network this parameter can be omitted. 

DNS suffix for this 
connection 

Request your network administrator for this 
information. If you are configuring a stand-alone 
network this parameter can be omitted. 

Register this connection’s 
addresses in DNS 

Request your network administrator for this 
information. If you are configuring a stand-alone 
network this parameter can be omitted. 

Use this connection’s DNS 
suffix in DNS registration 

Request your network administrator for this 
information. If you are configuring a stand-alone 
network this parameter can be omitted. 
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Property Description 

WINS addresses Request your network administrator for the IP address 
of the Windows Internet Name Service (WINS). Your 
company may have one or more WINS. 

If you are configuring a stand-alone network this 
parameter can be omitted. 

Enable LMHOSTS lookup Request your network administrator if you need to 
maintain an LMHOSTS file. This file maps NetBIOS 
names (commonly used for computer names) to IP 
addresses. 

NetBIOS over TCP/IP Request your network administrator if you need to 
enable or disable NetBIOS over TCP/IP. 

Domain or Workgroup If you are connecting to an existing network, request 
your network administrator to identify the workgroup or 
domain name. 

If you use domains, in addition you require a user 
account and password that has the appropriate 
privileges to add computers to a domain. 

If you have a stand-alone network, specify a 
workgroup with a name such as EXPHS. The name 
must be the same for all computers on the network. 

 
Guidelines for Dual Network Configuration 

Dual network configuration is more complicated than single network configuration 
because there are two data paths (networks) through which a Station can connect to the 
server running as primary.  

In dual network configuration when Station connection to the primary server is lost (or 
the primary server fails) the Station attempts to connect to the backup server through the 
same network.  

If Station is unable to connect to the backup server through the first network Station 
attempts to reconnect to the primary server through the second network.  

If Station is unable to connect to the primary server through the second network Station 
attempts to connect to the backup server through the second network.  

This way both servers and both networks are tested by Station in an attempt to make a 
valid connection.  
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In this case, four Station setup files are required:  

• default.stn which connects to hsserva0 through the first network (and has auxiliary 
setup file hsservb.stn)  

• hsservb.stn which connects to hsservb0 through the first network (and has auxiliary 
setup file hsserva1.stn)  

• hsserva1.stn which connects to hsserva1 through the second network (and has 
auxiliary setup file hsservb1.stn)  

• hsservb1.stn which connects to hsservb1 through the second network (and has 
auxiliary setup file default.stn) 

When Station is started it connects to hsserva (as configured in default.stn).  

If hsserva fails (or connection to hsserva is lost), it connects to hsservb (through the same 
network). If it fails to connect to hsservb it attempts to reconnect to hsserva (through the 
second network, hsserva1). If it fails to connect to hsserva, it attempts to reconnect to 
hsservb (through the second network hsservb1). If it fails to connect to hsservb, it then 
attempts its initial connection (hsserva through the first network) again.  

In addition to specifying the auxiliary files, you need to ensure that Station can access 
displays by:  

• Ensuring your TCP/IP settings you have selected Enable DNS for Windows 
Resolution (Windows NT only).  

• Ensuring the host files include the host server names.  

• Creating the network connections on the computer running Station.  

• The relevant network paths are added to the Displays tab in the Connection 
Properties dialog box for all of the required .stn files. 

Description of the TCP/IP Properties 

The tabs and properties correspond with the Microsoft TCP/IP Properties dialog box.  

Note: If you have a dual network system, you must specify values for both adapters.  
 

Tab  Property  Description  

General  IP Address  If you have an existing network, this is 
provided by your network administrator. 
Otherwise, specify something like 
200.0.0.x, where x is a unique number 
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Tab  Property  Description  
for each network adapter (and usually 
each host) on the network. This number 
can be between 1 and 254.  

Subnet Mask  If you have an existing network, this is 
provided by your network administrator. 
Otherwise, specify 255.255.255.0.  

Default Gateway  If you have an existing network, this is 
provided by your network administrator. 
If the computer is connected to a stand-
alone network, leave this blank.  

Preferred DNS server  Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted.  

Alternate DNS server  Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted.  

IP Settings Interface metric Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted. 

DNS server 
addresses, in order of 
use  

Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted. 

Append primary and 
connection specific 
DNS suffixes  

Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted. 

Append parent 
suffixes of the primary 
DNS suffix  

Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted. 

DNS 

Append these DNS 
suffixes (in order)  

Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted. 
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Tab  Property  Description  

DNS suffix for this 
connection  

Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted. 

Register this 
connection's 
addresses in DNS  

Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted. 

Use this connection's 
DNS suffix in DNS 
registration  

Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted. 

WINS  Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted.  

Options  Ask your network administrator for this 
information. If you are configuring a 
stand-alone network this parameter can 
be omitted.  
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5.3 NTP Setup and time synchronization configuration 
The following sections describe setting up time synchronization for the following: 

• Domains 

• Workgroups 

Refer to the Time synchronization section in the Server and Client Planning Guide 
before configuring the NTP Setup and time synchronization. 

Setting up time synchronization in a Domain 
In the time hierarchy in a domain topology, the Windows domain controller serves time 
to the Experion servers, which you set up as NTP servers. The NTP servers serve time to 
the control hardware. Stations are set up as NTP clients but they receive time from the 
domain controller rather than the Experion servers. 

Prerequisites 

• You have added your Experion nodes to the domain. 

• Ensure that you have added UDP port 123 as an exception in the Windows Firewall 
settings. 

Configuring the NTP Setup on Server  
 

 
ATTENTION 

This procedure must be performed on Servers. For redundant server 
systems, perform this procedure on primary server only. 

  
Step Action 

1 Log on, as a user with Administrator privileges. 

2 Choose Start > Programs > Run. 

The Run dialog box appears. 

3 Enter gpedit.msc in the Open field and click OK. 

The Group Policy Object Editor dialog box appears. 

4 On the left pane, under Local Computer Policy, select Administrative 
Templates. 
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Step Action 

5 Choose System > Windows Time Service > Global Configuration 
Settings under Settings, on the right pane. 

The Global Configuration Settings Properties dialog box appears. 

6 In Settings tab, click Enabled. 

Set the values for the following fields in the Settings tab, as follows. 

Field Value 

Announce Flags 4 

LargePhaseOffSet 50000000 

MaxAllowedPhaseOffSet 1 

MaxNetPhaseCorrection 54000 

MaxPosPhaseCorrection 54000 

SpikeWatchPeriod 900 

7 

UpdateInterval 100 

8 Click Apply and then click OK. 

9 Under Settings choose Time Providers > Enable Windows NTP Server.  

The Enable Windows NTP Server Properties dialog box appears. 

10 In Settings tab, click Enabled. 

11 Click Apply and then click OK. 

12 Close the Group Policy Object Editor dialog box. 
 

Configuring the NTP Setup on Client nodes 
 

 
ATTENTION 

This procedure must be performed on Flex station. 
  

Step Action 

1 Log on, as a user with Administrator privileges. 
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Step Action 

2 Choose Start > Programs > Run. 

The Run dialog box appears. 

3 Type gpedit.msc in the Open field and click OK. 

The Group Policy Object Editor dialog box appears. 

4 Select Administrative Templates under Local Computer Policy, on the left 
pane. 

5 Choose System > Windows Time Service > Time Providers > Enable 
Windows NTP Client under Settings on the right pane. 

The Enable Windows NTP Client Properties dialog box appears. 

6 In Settings tab, click Enabled. 

7 In the NTP Server field, enter the IP address of the domain, which is 
configured as NTP Server. 

8 Choose NT5DS in the Type list. 

9 In the Special Poll Interval field, set the seconds to 900 (that is 15 minutes).  

10 Click Apply. 

11 Click Next Settings and then click Enabled. 

12 Click OK and close the Group Policy Object Editor dialog box. 
 

Configuring Time Synchronization Settings  
 

 
ATTENTION 

This procedure must be performed on all the Server and Client nodes. 
  

Step Action 

1 Log on, as a user with Administrator privileges. 

2 On the desktop, click the Time Status Area.  

3 Click Change date and time settings.  

The Date and Time dialog box appears. 
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Step Action 

4 Click the Internet Time tab and then click Change Settings.  

The Internet Settings dialog box appears. 

5 In Configure Internet time settings, select the Synchronize with an 
Internet time server check box. 

6 Click Update now and then click OK. 

7 Click OK to close Date and Time window. 
 
NTP Setup and time synchronization configuration for a workgroup 
 

 
ATTENTION 

• For the systems added to the domain, the default W32 Time services 
time source shows domain server (DS) in the following registry key: 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Ti
me\Parameters. 
You must change this key to NTP for enabling NTP based time 
synchronization. 

 

Prerequisites 

• Ensure that you have added UDP port 123 as an exception in the Windows Firewall 
settings. 

Considerations 

• Ensure that you know the IP address or computer name of the authoritative root 
server. If you use a computer name, it must resolve to an IP address using Host, 
DNS, or other resolution service. 

Setting up the authoritative root server 

This following procedure describes setting up your primary Experion server as the 
authoritative root server in your time hierarchy. 

 
Step Action 

1 Choose Start > Programs > Run. 

2 Type regedit and press Enter. 
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Step Action 

The Registry Editor window opens. 

3 Expand 
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\w32time\T
imeProviders\NtpServer. 

4 Right-click Input Provider on the right pane and click Modify. 

The Edit DWORD Value dialog box appears. 

5 Enter 1 in the Value data field. 

6 Click OK. 
 

Configuring the NTP Setup on Server 
 

 
ATTENTION 

This procedure must be performed on Servers. For redundant server 
systems, perform this procedure on primary server only. 

  
Step Action 

1 Log on as a user with Administrator privileges. 

2 Choose Start > Programs > Run. 

The Run dialog box appears. 

3 Type gpedit.msc in the Open field and click OK. 

The Group Policy Object Editor dialog box appears. 

4 Select Administrative Templates, under Local Computer Policy on the left 
pane. 

5 Choose System > Windows Time Service > Global Configuration 
Settings under Settings on the right pane. 

The Global Configuration Settings Properties dialog box appears. 

6 In Settings tab, click Enabled. 
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Step Action 

Set the values for the fields in the Settings tab as follows. 

Field Value 

Announce Flags 4 

LargePhaseOffSet 50000000 

MaxAllowedPhaseOffSet 1 

MaxNetPhaseCorrection 54000 

MaxPosPhaseCorrection 54000 

SpikeWatchPeriod 900 

7 

UpdateInterval 100 

8 Click Apply and then click OK. 

9 Choose Time Providers > Enable Windows NTP Server under Settings. 

The Enable Windows NTP Server Properties dialog box appears. 

10 In Settings tab, click Enabled. 

11 Click Apply and then click OK. 

12 Close the Group Policy Object Editor dialog box. 
 

Configuring the NTP Setup on Client nodes 
 

 
ATTENTION 

This procedure must be performed on Flex station and ACE nodes. 
  

Step Action 

1 Log on, as a user with Administrator privileges. 

2 Choose Start > Programs > Run. 

The Run dialog box appears. 

3 Type gpedit.msc in the Open field and click OK. 

The Group Policy Object Editor dialog box appears. 
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Step Action 

4 Select Administrative Templates, under Local Computer Policy on the left 
pane. 

5 Choose System > Windows Time Service > Time Providers > Enable 
Windows NTP Client, under Settings on the right pane. 

The Enable Windows NTP Client Properties dialog box appears. 

6 In Settings tab, click Enabled. 

In the NTPServer field, enter the IP address of the system, which is 
configured as NTP Server. 

7 

 

 
 

ATTENTION 

You can enter the IP Address or the DNS Name of the NTP 
Server in the NTPServer field. Use space as a separator to enter 
multiple entries. 

8 Choose NTP in the Type list. 

9 Set the seconds to 900 (that is 15 minutes) in the Special Poll Interval field. 

10 Click Apply. 

11 Click Next Settings and then click Enabled. 

12 Click OK and close the Group Policy Object Editor dialog box. 
 

Configuring Time Synchronization Settings 
 

 
ATTENTION 

This procedure must be performed on all the Server and Client nodes. 
  

Step Action 

1 Log on, as a user with Administrator privileges. 

2 On the desktop, click the Time Status Area.  

3 Click Change date and time settings.  

The Date and Time dialog box appears. 
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Step Action 

4 Click the Internet Time tab and then click Change Settings.  

The Internet Settings dialog box appears. 

5 In Configure Internet time settings, select the Synchronize with an 
Internet time server check box. 

6 Click Update now and then click OK. 

7 Click OK to close Date and Time dialog box. 
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6. Supplementary Tasks 

6.1 Downloading and installing Microsoft updates 
 

Refer to the Experion HS R310 Release Notes for information on downloading and 
installing the Microsoft updates. 

6.2 Installing Knowledge Builder on standalone 
computers 

Prerequisites  

• DotNet 3.0 

• Adobe Reader 8.0 

• Windows Desktop Search 
 

 
ATTENTION 

• The setup installs DotNet and Adobe Reader if it is not installed 
previously on the system.  

• You must Run/Save the Windows Desktop Search on a Windows XP 
system. 

  
Step Action 

1 Insert the Experion® HS R310 Knowledge Builder DVD. 

The Knowledge Builder DVD drive window appears. 

2 Open the Knowledge Builder folder. 

3 Double-click the Setup.exe. 

The Knowledge Builder Installation - Installation Type dialog box appears. 

4 Select Full Install. 

5 Click Next. 

The Knowledge Builder Installation – Bookset Selection dialog box 
appears. 
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Step Action 

6 In the Install column, select Experion HS R310 bookset. 

The Knowledge Builder Installation – Server Selection dialog box 
appears. 

7 Click Next. 

The Knowledge Builder Installation – Start Copy dialog box appears, 
displaying the current installation settings of the knowledge builder. 

8 Click Next. 

After the installation is complete, the InstallShield Wizard Complete dialog 
box appears. 

9 Click Finish. 

10 Double-click the Knowledge Builder icon on the desktop. 

Or 

Choose Start > All Programs > Honeywell Experion PKS > Knowledge 
Builder Tools > Knowledge Builder. 
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6.3 Adding a Computer to a domain (Optional) 
 

 
ATTENTION 

This procedure is applicable for adding a computer to Windows 2003 Server 
Domain controller. 

   
Step Action 

1 Log on to the Computer. 

2 Right-click My Computer on the Desktop. 

Or 

Choose Start > My Computer and right-click My Computer. 

3 Click Properties. 

The System Properties dialog box appears. 

4 Under Computer name, domain and workgroup settings, click the Change 
settings. 

The User Account Control dialog box appears. 

5 Click Continue. 

6 Click the Computer Name tab. 

7 Click Change.  

The Computer Name Changes dialog box appears. 

Click Domain, and then type the name of the domain. 8 
 

 
 

ATTENTION 

Do not change the Experion HS server computer name after the 
software installation. 

9 Click OK.  

The Computer Name Changes dialog box appears. 

10 Type the User name and Password of the user account that has enough 
privileges to join a Computer to the domain. 
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Step Action 
 

 
 

TIP 

This user account is typically a member of the Domain Admins user 
group in the Domain Controller. 

11 Click OK. 

Wait until you receive a message welcoming you to the domain. 

12 Click OK in the message box. 

The system prompts you to restart.  
  

 
ATTENTION 

If you wish to use domain accounts when using Experion HS, create the 
domain groups and user accounts on the domain server then add the domain 
groups to the Local Operators and Local Engineers security groups on the 
Experion HS Server and Client computers. 

 

6.4 Protecting against Viruses 
Antivirus software must be installed on all of the Experion HS system computers. Refer 
to Software requirements, for a list of antivirus programs qualified by Honeywell. 

Configuring antivirus software guidelines 

Configure the antivirus software to exclude the following directories and their 
subdirectories from the virus scan. 

C:\Program Files\Honeywell\Experion PKS\Server\Data 

Configuring McAfee VirusScan  
McAfee VirusScan has the capability to scan scripts in HMIWeb displays. This 
functionality can slow display call-up, as well as lead to memory leaks. 

 
Step Action 

1 Right-click the McAfee icon on the taskbar. 

2 Click VirusScan Enterprise and VirusScan Console. 

If the VirusScan console is not available through the taskbar icon then use 
the program C:\Program Files\McAfee\VirusScan Enterprise\shcfg32.exe. 
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Step Action 

3 Double-click the On-Access Scanner, and click the ScriptScan tab. 

4 Clear the Enable ScriptScan check box, and click Apply. 

5 Click All Processes, and click the Detection tab. 

6 Click Exclusions. 

7 Click Add. 

8 Click Browse and navigate to the C:\Program Files\Honeywell\Experion 
PKS\Server\Data directory, and click OK. 

9 Select the Also exclude subfolders check box, and click OK to close the 
dialog boxes. 

 

6.5 Backup and Restore 
For information on Backup and Restore, refer to the Experion Backup and Restore guide 
in the Experion HS PDFViewer, which is included in the Experion HS Application 
Software DVD. 



6. Supplementary Tasks 
6.6. Starting and stopping the Server 

66 Experion HS Software Installation User Guide    Experion HS R310 
 Honeywell March 2009 

 

6.6 Starting and stopping the Server 
 

 
ATTENTION 

The process must be controlled to a safe state before stopping the Experion 
HS server. 

  
Step Action 

1 Choose Start > Programs > Honeywell Experion PKS > Server > Start-
Stop Experion PKS Server. 

The User Account Control dialog box appears. 

2 Click Allow. 

The Experion PKS Server dialog box is displayed. 
 

Mode  

Simple 
 

 
 

Full 
 

 
  

3 If the Experion PKS Server dialog box appears in simple mode, click the 
icon on the upper left of the title bar, and choose Advanced > Full mode. 

4 There are three shutdown modes available in Full mode: 

Database Unloaded, Database Only and Database & Daemons. 

To stop the server application, click the required mode and wait for the server 
state to change, this may take several minutes. 

To start the server application, click System Running and wait for the server 
state to change, this may take several minutes. 
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6.7 Changing the Server configuration 
 

 
ATTENTION 

Changes to the server configuration require a server shutdown. 
  

Step Action 

1 Log on to the server as Administrator. 

2 Choose Start > Programs > Honeywell Experion PKS > Server > 
Experion PKS Server Configuration Panel. 

3 To view or change the license details, click View License. 

To change the server data paths, fast history interval or printer settings, click 
Edit. 

For the changes to take effect, you need to unload the server database and 
then return the server to the system running state, refer to  

Starting and stopping the Server. 
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6.8 Re-installing the Operating System 
If there is a need to re-install the Operating System on any of the nodes, refer to the OEM 
documentation and install the Operating System using the OEM media. Before you start 
the installation ensure the following:  

• Administrator account is disabled 

• User Account Control (UAC) is enabled. 

6.9 System tuning and troubleshooting 
 

 
REFERENCE – INTERNAL 

• For system tuning and troubleshooting information, refer to the Experion 
System Administration Guide. 

• For MLServer interface troubleshooting information, refer to the 
MasterLogic Server Integration User’s Guide. 
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