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About This Document 
This Software Installation User’s Guide describes how to install Experion HS (HS), and 
how to prepare the server and client computers to install Experion HS. 
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Support and Other Contacts 

Honeywell Field Solutions United States and Canada 
Contact: 
Phone: 
 
 
 
 
Facsimile: 
Global Email: 
 
Mail 

Honeywell Field Solutions 
Global Technical Support 
Phone: (800) 423-9883 or (215) 641-3610 USA and Canada 
(800) 1202-6455 Europe 
Calls are answered by dispatcher between 8:00 am and 5:00 pm 
Eastern Standard & Daylight Savings Time. 
Fax: (215) 641-3400 
HFS-TAC-Support@honeywell.com 
Global Email response within 24 hours. 
Honeywell HFS TAC, MS PA 9-7 
512 Virginia Drive 
Fort Washington, PA 19034 USA 

HPS United States and Canada 
Contact: 
Phone: 
 
 
 
Facsimile: 
Mail: 

Honeywell Solution Support Center 
1-800-822-7673 
Calls are answered by dispatcher between 6:00 am and 4:00 pm Mountain 
Standard Time. Emergency calls outside normal working hours are received 
by an answering service and returned within one hour. 
1-973-455-5000 
Honeywell TAC, MS L17 
1860 W. Garden Lane 
Phoenix, AZ, 85027 USA 

HPS Europe, Middle East, and Africa (EMEA) 
Contact: 
Phone: 
Facsimile: 
Mail: 

Honeywell TAC-EMEA 
+32-2-728-2345 
+32-2-728-2696 
TAC-BE02 
Hermes Plaza 
Hermeslaan, 1H 
B-1831 Diegem, Belgium 

mailto:HFS-TAC-Support@honeywell.com�
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HPS Pacific 
Contact: 
Phone: 
 
Facsimile: 
Mail: 
 
 
Email: 

Honeywell Global TAC – Pacific 
1300-364-822 (toll free within Australia) 
+61-8-9362-9559 (outside Australia) 
+61-8-9362-9564 
Honeywell Limited Australia 
5 Kitchener Way 
Burswood 6100, Western Australia 
GTAC@honeywell.com 

India 
Contact: 
Phone: 
Facsimile: 
Mail: 
 
 
Email: 

Honeywell Global TAC – India 
+91-20- 6603-9400 
+91-20- 6603-9800 
Honeywell Automation India Ltd 
56 and 57, Hadapsar Industrial Estate 
Hadapsar, Pune –411 013, India 
Global-TAC-India@honeywell.com 

Korea 
Contact: 
Phone: 
Facsimile: 
Mail: 
 
 
 
Email: 

Honeywell Global TAC – Korea 
+82-2-799-6317 
+82-2-792-9015 
Honeywell Co., Ltd 
4F, Sangam IT Tower  
1590, DMC Sangam-dong, Mapo-gu 
Seoul, 121-836, Korea 
Global-TAC-Korea@honeywell.com 

People’s Republic of China 
Contact: 
Phone: 
 
 
Mail: 
 
 
Email: 

Honeywell Global TAC – China 
+86- 21-2219-6888 
800-820-0237 
400-820-0386 
Honeywell (China) Co., Ltd 
33/F, Tower A, City Center, 100 Zunyi Rd. 
Shanghai 200051, People’s Republic of China 
Global-TAC-China@honeywell.com 
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Singapore 
Contact: 
Phone: 
Facsimile: 
 
Mail: 
 
 
 
Email: 

Honeywell Global TAC – South East Asia 
+65-6580-3500 
+65-6580-3501 
+65-6445-3033 
Honeywell Private Limited 
Honeywell Building 
17, Changi Business Park Central 1 
Singapore 486073 
GTAC-SEA@honeywell.com 

Taiwan 
Contact: 
Phone: 
Facsimile: 
Mail: 
 
 
 
Email: 

Honeywell Global TAC – Taiwan 
+886-7-536-2567 
+886-7-536-2039 
Honeywell Taiwan Ltd. 
17F-1, No. 260, Jhongshan 2nd Road. 
Cianjhen District 
Kaohsiung, Taiwan, ROC 
Global-TAC-Taiwan@honeywell.com 

Japan 
Contact: 
Phone: 
Facsimile: 
Mail: 
 
 
 
Email: 

Honeywell Global TAC – Japan 
+81-3-6730-7160 
+81-3-6730-7228 
Honeywell Japan Inc. 
New Pier Takeshiba, South Tower Building, 
20th Floor, 1-16-1 Kaigan, Minato-ku, 
Tokyo 105-0022, Japan 
Global-TAC-JapanJA25@honeywell.com 

Elsewhere 
Call your nearest Honeywell office. 

Training Classes 
Honeywell Automation College: 

http://www.automationcollege.com 

http://www.automationcollege.com/�
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Symbol Definitions 
The following table lists the symbols used in this document to denote certain conditions. 
 

Symbol Definition 
 

 
 

 
ATTENTION: Identifies information that requires special 
consideration.  

 

 

 
TIP: Identifies advice or hints for the user, often in terms of 
performing a task.  

 

 
 

 
REFERENCE – INTERNAL: Identifies an additional source of 
information within the bookset. 

 

 
 

 
WARNING: Indicates a potentially hazardous situation, which, if not 
avoided, could result in serious injury or death. 

WARNING symbol on the equipment refers the user to the product 
manual for additional information. The symbol appears next to 
required information in the manual. 
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1. Before you begin  
The Experion HS Software Installation User’s Guide provides information that assists 
you in planning and installing Experion HS.  

The person installing the Experion software must have an understanding of the Experion 
System software, Microsoft Windows Operating Systems (OS), folder, and file 
structures. Experience in installing software programs using standard installation dialog 
boxes is also recommended. 

1.1 Download the latest software and documentation 
You can download the latest Experion software and documents from the Honeywell 
Process Solutions website. 

 
Step Action 

1 Go to: www.honeywellprocess.com 

2 Click the Explore tab. 

The Explore Honeywell Process Solutions page appears. 

3 Under Products, click Control, Monitoring and Safety Systems. 

The Control, Monitoring and Safety Systems page appears. 

4 Click Modular Control Systems. 

The Modular Control Systems page appears. 

5 Click Experion HS. 

The Experion HS page appears. 

 
 

 
TIP 

You can also use the following link to go to the Experion HS 
page: 

https://www.honeywellprocess.com/en-
US/explore/products/control-monitoring-and-safety-
systems/modular-control-systems/Pages/experion-hs.aspx 

 

6 
 
In the Search box (at the upper-right corner of the page), type the name of 
software or documents you want to search for, and then click the search icon. 

http://www.honeywellprocess.com/�
https://www.honeywellprocess.com/en-US/explore/products/control-monitoring-and-safety-systems/modular-control-systems/Pages/experion-hs.aspx�
https://www.honeywellprocess.com/en-US/explore/products/control-monitoring-and-safety-systems/modular-control-systems/Pages/experion-hs.aspx�
https://www.honeywellprocess.com/en-US/explore/products/control-monitoring-and-safety-systems/modular-control-systems/Pages/experion-hs.aspx�
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Step Action 

7 Click Search and then download the software and documents, as necessary. 
 

1.2 Read the Software Change Notice  
The Experion HS Software Change Notice (SCN) document provides a brief overview of 
functions and features of Experion HS R410. Additionally, it includes the special 
considerations for this release that could affect the software installation tasks.  

The SCN also details the procedure to convert a non-redundant server to redundant 
server, under the section Support for non-redundant to redundant server conversion. 

Read this document completely before starting the software installation. 

1.3 About Experion HS R410 migration documents 
Refer to the Experion HS R410 Migration User's Guide for complete information on the 
planning and execution of the migration of Experion HS R310, R311, and R400 systems, 
to Experion HS R410. 

1.4 About Experion HS R410 reference documents 
For the complete set of Experion HS R410 documents, refer to the Experion HS R410 
PDF Collection media. 
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2. Planning the Experion HS installation 

2.1 Overview  
Background 

You can install Experion on systems that are in a workgroup or domain. 

The following are the product types supported by Experion. 

· Experion Server 

· Experion Flex Station 

Methods of installation 
Experion supports the following two installation methods. 

· Installation using Experion installation media 

· Installation using Experion Software Installation Server (ESIS) 

Using the Experion installation media 
In this method, you can install Experion using the Experion HS Application DVD. For 
instructions on installing using the installation media, refer to the section Install Experion 
server using installation media. 

Using Experion Software Installation Server (ESIS) 
The ESIS is a file server/file share. Specifically, it is any accessible Windows 
networking-based node or removable media. It is capable of hosting a share with account 
security that has available disk space to host the Experion installation media. 

You can set up an ESIS to host the Experion software. To install system software on 
Experion system nodes, you can access ESIS over the network or a removable drive. If 
you are using ESIS, you need not use the software DVDs to install Experion. 

ESIS is a single repository of all the latest Experion DVDs. New DVDs released by 
Honeywell are updated to ESIS. If ESIS is hosted on a computer that is accessible on the 
network or a removable drive connected to a computer, which is accessible on the 
network, then multiple nodes can be installed at the same time. If ESIS is hosted on a 
removable drive and is connected to a computer where installation needs to be 
performed, then only one node can be installed at a time. 
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2.2 Hardware and software requirements 
Computer hardware specifications 

For information on computer hardware specifications, refer to Technical Specifications 
data at Honeywell Process Solutions website. 

 

 
ATTENTION 

The computer hardware must be certified for the supported Operating 
System. 

 

Free disk space 
Before installing Experion HS, ensure that you have minimum free hard disk space of 20 
GB for process server and 10 GB for process client on the C: drive of the node. 

Disk storage requirements 
The required disk storage depends on the history and event archiving requirements. To 
calculate storage requirements, refer to the Experion Server and Client Planning Guide. 

Backup facilities 
It is essential that you provide backup facilities for the server to protect against a hard 
disk failure or other problems. For more information about backup and restore, refer to 
the Experion HS R410 Backup and Restore guide. 

Network Interface Cards 
 

It is recommended that you use the Network Interface Card (NIC) supplied with the 
computer (if it is a DELL computer). However, you can also use any NICs supported by 
the supported Operating System. 

Controller Interfaces 
Refer to your Experion HS License Certificate for details about the interfaces supported 
by Experion HS. For installation and configuration information, refer to the Experion 
Interface Reference Guides. 

Software requirements 
 

Operating System Windows 7 Professional edition (64-bit) English version + SP1 
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(Service Pack 1). 

Microsoft Office Microsoft Office 2007, Microsoft Office 2010, and Microsoft 
Office 2013 (32 bit). 

Note: 

· DO NOT install Microsoft Outlook on the server node. 

For more information about installing Microsoft Excel Reports, 
refer to the Supplementary Installation Tasks Guide. 

For more information about creating Microsoft Excel Reports, 
refer to the section, “Configuring reports” in the Server and 
Client Configuration Guide. 

Antivirus software · Symantec Endpoint Protection 11; Release Update 6a, 
supersedes RU6 

· McAfee AV + VirusScan Engine + patch (8.7i + Engine 
5400 + Patch3) 

Refer to the Honeywell Process Solutions website for more 
information about Honeywell-qualified antivirus software. 

For more information about configuring the antivirus software, 
refer to the section, Protect against virus. 
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2.3 About configuration forms 
This section contains information about the configuration forms that are required during 
the installation. We recommend that you print a copy of the following forms to record the 
relevant information as you read this section. 

Server configuration form 
 

 
ATTENTION 

The non-redundant server computer names must not end with the letter A or 
B. However, in a redundant server system, the names of the nodes must end 
with the letters A or B. 

  
Property Value 

Server computer name, for example expserver 

For more information about naming conventions, refer to 
the section Guidelines for naming Experion servers. 

 

Domain or workgroup name  

Server IP address  

Subnet mask  

Default gateway  

Windows mngr account password 

Ensure that you choose a strong password for the 
Windows mngr account, as it is difficult to change the 
password after the system installation. It is recommended 
to have complex password. This password must be the 
same on all the Experion nodes. 
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Client configuration form 
 

 
ATTENTION 

The client computer names must not end with the letter A or B. Only 
redundant server pair nodes can end with the letters A or B, as these letters 
are reserved for redundant servers. For more information, refer to the section 
Guidelines for naming Experion servers. 

  
Property Value 

Client/Station 1  

Computer name  

IP address  

Client/Station 2  

Computer name  

IP address  

Client/Station 3  

Computer name  

IP address  

Client/Station 4  

Computer name  

IP address  

Client/Station 5  

Computer name  

IP address  

Client/Station 6  

Computer name  

IP address  

Client/Station 7  
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Computer name  

IP address  

Client/Station 8  

Computer name  

IP address  

Client/Station 9  

Computer name  

IP address  

Client/Station 10  

Computer name  

IP address  

Client/Station 11  

Computer name  

IP address  

Client/Station 12  

Computer name  

IP address  

Client/Station 13  

Computer name  

IP address  

Client/Station 14  

Computer name  

IP address  

Client/Station 15  

Computer name  

IP address  
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2.4 Guidelines for naming Experion servers 
 

 
WARNING 

You cannot change the computer name of Experion servers after the 
installation. However, if you want to change the computer name, you must 
reinstall the server software. 

 
All Experion server and client computers must have a unique fixed name and IP address. 

The following are the basic restrictions when naming the server and client computers. 

· The computer name must be 14 characters, or less, in length. 

· The computer name must begin with an alphabetic character. For example a to z, or 
A to Z. 

· The computer name cannot contain spaces or other non-standard characters. 

· For non-redundant server nodes, the computer name MUST NOT end with A or B. 

· For redundant server nodes, the computer name MUST end with A or B. 

· The computer name must not end with "0" or "1". (Ending a name with 0 or 1 may 
result in communication failure if you have redundant networks. This is because 0 
and 1 suffixes are appended to the computer names in host files to identify redundant 
links.) 
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3. Experion HS installation 

3.1 Preinstall considerations 
· Ensure that Microsoft Windows 7 Professional Edition (64-bit) English Version + 

SP1 is installed on your system by performing the following: 

a) On the Start menu, right-click Computer and then click Properties.  

b) Verify the system information in the System Properties window. 

· You must use a user account with administrative privileges to install Experion. Do 
not use the default Windows 7 Professional administrator account. 

· Check the BIOS settings of your computer and verify that any Multiple CPU Core 
related options are enabled. Refer to the computer Manufacturers documentation for 
more details. 

· For redundant systems, the node hardware for both ServerB and ServerA must be 
identical. 

3.2 Preparing for the installation 
Customizing the Control Panel view 
 

Step Action 

1 Click Start > Control Panel. 

2 In the View by list, click Large icons. 

 
ATTENTION 

Ensure that you customize the Control Panel view option as 
Large icons for all logins. 

 
Disabling automatic Windows update 

It is strongly recommended to avoid installing any updates not qualified by Honeywell. 
Honeywell qualifies Microsoft security updates/patches to ensure that the update or patch 
works in conjunction with Experion software. After Honeywell qualifies Microsoft 
patches/updates, the customers are notified and the updates are made available through 
the Honeywell Process Solutions website. 
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To disable automatic Windows update, perform the following steps. 
 

Step Action 

1 Click Start > Control Panel. 

2 Click Windows Update. 

3 In the left pane, click Change Settings. 

4 In the Important updates list, click Never check for updates (not 
recommended). 

5 Under Recommended updates, clear the check box. 

6 Click OK. 

7 Close the Windows Update window. 
 
Changing the display settings  

To change the display settings, perform the following steps. 
 

Step Action 

1 Click Start > Control Panel. 

2 Under Adjust your computer’s settings, click Display. 

3 In the left pane, click Adjust resolution. 

4 Under Change the appearance of your display, from the Resolution list, 
select an Experion supported resolution (for example 1280 x 1024 and 1024 
x 768). 

5 Click Advanced settings.  

6 On the Monitor tab, from the Colors list, select True Colour (32 bit).  

7 Click Apply and then click OK. 

8 Close the Display window. 
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Customizing the performance settings 
To customize the performance settings, perform the following steps. 

 
Step Action 

1 Click Start > Control Panel. 

2 Click System. 

3 In the left pane, click Advanced system settings. 

The System Properties dialog box appears. 

4 On the Advanced tab, click Settings under Performance. 

The Performance Options dialog box appears. 

5 On the Visual Effects tab, click Adjust for best performance. 

6 Click Apply and then OK. 

7 Click OK to close the System Properties dialog box, and then close the 
System window. 

 
Customizing the power options 

To customize the power options, perform the following steps. 
 

Step Action 

1 Click Start > Control Panel. 

2 Click Power Options. 

3 Under Plans shown on the battery meter, click Power saver option. 

4 Click Change plan settings corresponding to the Power Saver option. 

5 In the Turn off the display list, click Never. 

If Put the computer to sleep option appears, click Never. 

6 Click Save Changes. 

7 Close the Power Options window. 
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Setting the network connections 
To set the network connections, perform the following steps. 

 
Step Action 

1 Click Start > Control Panel. 

2 Click Network and Sharing Center. 

3 In the left pane, click Change advanced sharing settings. 

By default, the Public (current profile) is expanded. 

4 Under Network discovery, click Turn on network discovery. 

By default, the network discovery option is turned off. 

5 Under File and printer sharing, click Turn on file and printer sharing. 

By default, the File and Printer Sharing option is turned off. 

6 Click Save changes. 

7 In the left pane of the Network and Sharing Center window, click Change 
adapter settings. 

 
ATTENTION 

If your system has multiple NICs enabled, then right-click unused NICs 
and then click Disable. 

8 Right-click the required LAN connection and then click Properties. 

The Local Area Connection Properties dialog box appears. 

9 Double-click Internet Protocol Version 4 (TCP/IPv4). 

The Internet Protocol Version 4 (TCP/IPv4) Properties dialog box appears. 

10 Configure the IP address and then click OK to close the Internet Protocol 
Version 4(TCP/IPv4) Properties dialog box. 

11 In the Local Area Connection Properties dialog box, click Configure and 
then click Advanced. 

12 In the Property list, configure the speed and duplex, based on the values 
set on the network switch. 

13 Click OK to close the Local Area Connection Properties dialog box. 
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Step Action 

14 Close all the open windows on the Windows desktop. 

15 For dual network configuration, repeat steps 8 through 12 on the second 
network adapter. 

 
Disabling disk auto defragmentation 

To disable the disk auto defragmentation, perform the following steps. 
 

Step Action 

1 Click Start > Computer. 

2 Right-click Local Disc (C:) and then click Properties. 

The Local Disc (C:) Properties window appears. 

3 Click the Tools tab. 

4 Under Defragmentation, click Defragment now. 

The Disc Defragmenter dialog box appears. 

5 Click Configure schedule. 

The Disc Defragmenter: Modify Schedule dialog box appears. 

6 Click Select disks. 

The Disc Defragmenter: Select Disks For Schedule dialog box appears. 

7 Clear Automatically defragment new discs checkbox and then click OK. 

8 Clear Run on a Schedule (recommended) checkbox and then click OK. 

9 Click Close to close Disc Defragmenter window. 

10 Click OK to close the Local Disc (C :) Properties window. 

11 Close the Computer window. 
 
Turning off Windows Defender 

If you have Windows Defender enabled on your computer, perform the following steps 
to disable Windows Defender for improved performance. 

 
Step Action 
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Step Action 

1 Click Start > All Programs. 

2 Click Windows Defender. 

The Windows Defender window appears. 

3 Click Tools at the top of the page. 

The Tools and Settings page appears. 

4 Under Settings click Options. 

The Options page appears. 

5 Click Administrator and then clear the following check boxes. 

· Use this program 

· Display items from all users of this computer 

6 Click Save. 

The User Account Control dialog box appears. 

7 Click Continue. 

A dialog box with the message “Windows Defender is turned off” appears. 

8 Click Close to close the Windows Defender dialog box. 

9 Close the Control Panel. 
 
Disabling antivirus software 

If you have installed antivirus software, disable the antivirus services prior to the 
installation to ensure proper installation of the software. 

 

 
ATTENTION 

Ensure that you restart your antivirus services after you have completed the 
installation. 

 
To disable the antivirus software, perform the following steps. 

 
Step Action 

1 Click Start > All Programs > McAfee > VirusScan Console. 
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Step Action 

2 In the VirusScan Console window, click Task > Properties. 

The Access Protection Properties dialog box appears. 

3 Clear Prevent McAfee services from being stopped check box. 

4 Click Apply and then OK. 

5 Close the VirusScan Console window. 

6 Click Start > Run. 

7 In the Run dialog box, type services.msc and then click OK. 

The Services window appears. 

8 To disable the antivirus software, perform the following steps: 

a) Right-click McAfee Framework Service and then click Properties. 

The Properties dialog box appears. 

b) On the General tab, click Stop. 

c) In the Startup type box, select Disabled. 

d) Click Apply and then click OK. 

9 Repeat steps 8a to 8d for McAfee McShield and McAfee Task Manager 
Services. 

 
Setting up an ESIS repository 

An ESIS repository consists of a copy of the Experion installation media DVD. You can 
create an ESIS repository on a local hard disk that can be accessed using a network share, 
USB pen drive, or a removable hard drive. 

 

 
ATTENTION 

This section is applicable only if you want to install Experion from ESIS 
repository. 

 

Considerations 
· ESIS repositories must not be created on a node on which Experion is installed. 
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· You can create the ESIS repository only on Windows XP, Windows 7, Windows 
2003, and Windows Server 2008 OS. 

· The user account to which share access is provided must not be present on the 
system on which installation is performed. 

· Ensure that HPSInstall account is not present on the system on which you create the 
ESIS share. 

Prerequisites 
· Create a folder to function as the ESIS repository, in the required location. The 

destination folder can be created only on USB removable drives, portable USB hard 
drives, or local system drives. 

· Ensure that minimum space of 3 GB is available on the ESIS server for setting up 
the ESIS repository. 

· Ensure you have .Net 2.0 (minimum) installed on your computer. 

· Disable On-Access Scan for your antivirus program prior to starting the ESIS setup. 
Ensure that you enable On-Access Scan for your antivirus program after you have 
completed the ESIS setup. 
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To set up a new ESIS repository, perform the following steps. 

Step Action 

1 Insert the Experion installation media and then click Run Experion Media 
Browser in the AutoPlay dialog box. 

The Honeywell – Experion HS Installer page appears. 

2 Click Setup an Experion Software Installation Server. 

· If the ESIS tool fails to start and an error message ".Net2.0 or higher 
needs to be installed." appears: 

1) Click OK to exit.  

2) Go to <Install Media>\Packages\Microsoft\DotNet3.5\ 
dotnetfx35SP1.exe and install .Net framework 3.5. 

· If you are creating ESIS on Windows XP SP2 (Dell), an error “You must 
install Windows Installer 3.1 to complete installation. Microsoft .Net 3.5 
Framework requires that Windows Installer 3.1 be installed prior to the 
installation” appears.  

- Click OK to exit. 

3 If the User Account Control dialog box appears, click Yes. 

The Welcome to ESIS page of ESIS Preparation Utility appears. The four 
options available on the Welcome dialog box are as follows: 

· Create a new ESIS Repository 

· Upgrade existing ESIS Repository 

· Resume a failed ESIS Repository creation 

· Remove an existing ESIS Repository 
 

 
 

ATTENTION 

When the ESIS Preparation Utility is started on a computer for the 
first time, only the option Create a New ESIS Repository is 
enabled by default. 

4 Click Create a New ESIS Repository, if not already selected and then click 
Next. 

5 On the Select a Path page, click Browse to select the destination folder for 
the ESIS repository. 

6 Click Next. 
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Step Action 

If you select local system drive, a message prompting to share the 
destination location appears. 

7 Click OK.  

The Folder Properties dialog box appears, where you can set the 
permissions for the shared folder. 

8 Click Share. 

The File Sharing dialog box appears. 

9 In the text box under Choose people to share with, select the users with 
whom you want to share the folder and then click Add. 

 

 
 

ATTENTION 

Consider the following before setting up permissions for the shared 
folder: 

· It is recommended to give “read” permissions to the share. 

· Permissions to the ESIS share must be given to a single user 
account. Share access permissions must not be given to 
“Everyone” or Groups. 

10 Specify the Permission Level and then click Share. 

After the folder is shared, Your folder is shared message appears at the top 
of the File Sharing dialog box. 

11 Click Done. 

The Folder Properties dialog box appears. 

12 a) In the Folder Properties dialog box, click the Sharing tab and then click 
Advanced Sharing. 

b) In the Advanced Sharing dialog box, select the Share this folder check 
box. 

c) Under Settings, type the Share name and then click Permissions to 
assign permissions (Read permission or Read and Write permission) to 
this share. 

d) Click OK to close the Permissions dialog box. 

e) Click Apply and then OK to close the Advanced Sharing dialog box. 
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Step Action 

f) Close the Folder Properties dialog box. 
 

 
 

ATTENTION 

On an XP computer, for sharing the folder if a message appears to 
drag the ESIS folder to the Shared Document, then: 

a) Click Start > Settings > Control Panel > Folder Options 
and then click the View tab.  

b) Clear the Use simple file sharing (Recommended) check 
box.  

c) Log off, log on, and then restart the ESIS creation. 

13 On the Select Media page, select the check boxes corresponding to the 
names of the media to select the media for ESIS repository creation and then 
click Start. 

A message to close all the explorer windows appears. 

14 Close all the windows and then click OK to proceed. 

The Status Display page appears. 

If My Documents folder appears, close it. 

15 After the media is copied, the Description is updated to ESIS Repository 
[<Name>] created successfully at <Destination Location>. 

16 Click Finish. 
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3.3 Install Experion server using installation media 

Prerequisites 
· Ensure you have the following, before starting the installation. 

- Experion HS installation media 

- Software license certificate 

- Software protection key (dongle), if specified on the license certificate 

Considerations 
· This procedure must be performed using a user account with administrative 

privileges. 

To install Experion server, perform the following steps. 
 

Step Action 

1 If a software protection key (dongle) is specified on the license certificate, 
insert this key on the computers USB port. 

The Found New Hardware dialog box appears. 

2 Wait for the Operating System to complete the USB driver installation. 

If any warning dialog box appears, ignore the message and proceed with the 
installation. 

3 Insert the Experion HS installation media in the DVD drive.  

The AutoPlay dialog box appears. 

4 Under Install or run program, click Run Experion Media Browser. 

The Honeywell – Experion HS Installer – R410 page appears. 

5 Click Install/Migrate Experion HS. 

The User Account Control dialog box appears. 

6 Click Yes. 

The Honeywell Experion HS – DialogManager appears. 
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Step Action 

7 Click Next. 

The Migration/Clean Install Selection page appears. 

8 Click Install Clean, and then click Next. 

A warning appears with the message “You have chosen an option that will not 
Migrate data from a prior release.” 

9 Click Yes on the warning dialog box. 

The License Agreement page appears. 

10 Click I accept the terms in the license agreement, and then click Next. 

The Setup type of Node to Install page appears.  

11 Select SCADA Server from the Experion Product Node Type list and click 
Next.  

12 Click Yes to proceed with the installation. 

The User and License Information page appears.  

13 Under Customer Information, enter the Name and Company Name. 

14 Under Experion System Software, enter the System Number and 
Authorization. 

15 Click Next. The Installation Path(s) Selection page appears. 

16 Click Next, if you are using the default installation path. 

Or 

Perform the following to specify a new installation path.  

1) Click Change and then click the Browse button corresponding to the 
path you want to change. 

2) Specify a new installation path. 

3) Click Next. 

The Feature and Options Selection page appears. 

17 Under Experion PKS Install Option, the Typical option is selected by default.  

Click Next, if you do not want any Add-on Features to be installed.  
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Step Action 

Or 

Perform the following to install Add-on Features: 

1) Click Custom and then select the check box corresponding to the 
feature you want to install. 

2) Click Next. 

The Experion Accounts Passwords Entry page appears. 

 Type the passwords for the following: 

MNGR Account Enter Password and Confirm Password. 

Expengr Account Enter Password and Confirm Password. 

Expoper Account Enter Password and Confirm Password. 

Experion SQL Agent Account Enter Password and Confirm Password. 

18 Click Next. 

19 Type the password for the following: 

Experion SQL Account Enter Password and Confirm Password. 

For more information about the Windows accounts, refer to the section About 
default security settings. 

 
WARNING 

Passwords of local accounts must be configured to be the same on 
all Experion nodes. 

20 Click Next.  

The Summary page appears. 

21 Click Install. 

The installation begins. 
 

 
 

ATTENTION 

Ignore the small user interface window that appears during server 
patch installation. Ensure you do not click anywhere during this step. 

22 Click Yes to restart the computer and log on as a user with administrator 
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Step Action 
privileges. 

23 When Welcome to Experion PKS page appears, click View license 
agreement to review the Honeywell license agreement. 

24 Clear Show this screen next time you start Windows check box. 

25 Click Close. 

26 Complete the tasks in the section – Post installation tasks.  
  

 
ATTENTION 

· By default, when the Experion HS server software is installed, the 
Experion HS client software is also installed. 

· Do not change the Experion server computer name after the software 
installation. 
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3.4 Install Experion HS client software using installation 
media 
 

 
ATTENTION 

· If SoftMaster needs to be installed in Experion HS, ensure you install 
SoftMaster (optional) only after installing the Experion HS client. For 
more information about installing the SoftMaster, refer to the SoftMaster 
Users Manual. 

 

Considerations 
· This procedure must be performed using a user account with administrative 

privileges. 

To install Experion HS client software, perform the following procedure. 
 

Step Action 

1 Insert the Experion HS installation media in the DVD drive.  

The AutoPlay dialog box appears. 

2 Under Install or run program, click Run Experion Media Browser. 

The Honeywell – Experion HS Installer – R410 page appears. 

3 Click Install/Migrate Experion HS. 

The User Account Control dialog box appears. 

4 Click Yes. 

The Welcome to the Honeywell Experion HS R410.1 Installation Setup 
page appears. 

5 Click Next. 

The Migration/Clean Install Selection page appears. 

6 Click Install Clean, and then click Next. 

A warning appears with the message “You have chosen an option that will 
not Migrate data from a prior release.” 
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Step Action 

7 Click Yes on the warning dialog box. 

The License Agreement page appears. 

8 Click I accept the terms in the license agreement, and then click Next. 

The Setup type of Node to Install page appears.  

9 Select SCADA Client from the Experion Product Node Type list and click 
Next.  

10 Under Customer Information, enter the Name and Company Name, and 
then click Next. 

The Installation Path(s) Selection page appears. 

11 Click Next, if you are using the default installation path. 

Or 

Perform the following to specify a new installation path.  

1) Click Change and then click the Browse button corresponding to 
the path you want to change. 

2) Specify a new installation path. 

3) Click Next. 

The Feature and Options Selection page appears. 

12 Under Experion PKS Install Option, the Typical option is selected by 
default.  

Click Next, if you do not want any Add-on Features to be installed.  

Or 

Perform the following to install Add-on Features: 

1) Click Custom and then select the check box corresponding to the 
feature you want to install. 

2) Click Next. 

The Experion Accounts Passwords Entry page appears. 

13 Type the passwords for the following: 

mngr Account Enter Password and Confirm Password. 
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Step Action 

expengr Account Enter Password and Confirm Password. 

expoper Account Enter Password and Confirm Password. 

For more information about Windows accounts, refer to the section About 
default security settings. 

 
WARNING 

Passwords of local accounts must be configured to be the same on 
all Experion nodes. 

14 Click Next.  

The Summary page appears. 

15 Click Install. 

The installation begins and the progress of the installation is displayed. 
 

 
 

ATTENTION 

Ignore the small user interface window that appears during server 
patch installation. Ensure you do not click anywhere during this step. 

16 Once the installation is complete, click Yes to restart the computer and log on 
as a user with Administrator privileges. 

17 When Welcome to Experion PKS page appears, click View license 
agreement to review the Honeywell license agreement. 

18 Clear Show this screen next time you start Windows check box. 

19 Click Close. 

20 Complete the tasks in the section – Post installation tasks.  
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3.5 Install Experion server/client using ESIS 

Considerations 
· The following procedure assumes that there are two computers with working 

network connection. 

· Ensure that you have created the ESIS repository as specified in the section, Setting 
up an ESIS repository. 

To install Experion server/client using ESIS from a network share/USB drive, perform 
the following steps. 

 
Step Action 

1 If you are using ESIS from a network share: 

To connect to the ESIS repository: 

a) Click Start > Run. 

b) Type \\<ESISServer IP>\<ShareName>.  

c) Press ENTER.  

If you are prompted for the Windows credentials: 

· Type the <Domain Name>\Username and Password if you belong to a 
domain and if you have share permissions. 

· Type the <ESISServer IP>\Username and Password if you belong to a 
workgroup and if you have share permissions. 

· Clear the Remember Password check box. 

If you are using ESIS from a USB drive: 

Insert the USB pen drive or removable hard drive (containing the ESIS 
repository) into your machine. 

2 If you are using ESIS from a network share: 

Double-click setup.exe at the root of the ESIS repository path. 

On the Welcome to ESIS tool page: 

· Type the <Domain Name>\Username and Password if you belong to a 
domain and if you have share permissions. 

· Type the <ESISServer IP>\Username and Password if you belong to a 
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Step Action 
workgroup and if you have share permissions. 

· Clear the Remember Password check box. 

If you are using ESIS from a USB drive: 

Browse to the ESIS repository location in the USB pen drive/removable hard 
drive and double-click setup.exe at the root of the ESIS repository path. 

 

 
 

ATTENTION 

If an error message “Multiple users cannot be connected to the 
same network share” occurs, refer to the section Troubleshoot 
Experion installation failure for resolving this issue. 

3 In the Welcome page, click Next. 

4 Click Clean Install and proceed with the installation. 

To complete the installation, refer to the following sections depending on the 
node that you are installing. 

· Install Experion server using installation media 

· Install Experion HS client software using installation media 
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4. Post installation tasks 

4.1 About default security settings 
The installation creates the following Windows accounts and Station Operator IDs. Refer 
to the section, “Configuring security and access” in the Experion Server and Client 
Configuration Guide before changing these settings. 

 
Windows Account Group 
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mngr(1) No Yes Yes Yes No 

expengr(2) Yes No Yes No No 

expoper(3) No No No No Yes 

(1) This is the Experion system account. 

(2) Log on using this account to configure the system. 

(3) Log on using the expoper account to operate the system. 
  

 
ATTENTION 

The Windows account passwords are case-sensitive. 
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Operator ID Description 

mngr This Operator ID is used by applications and is not linked to 
the Windows mngr account, the default password for this login 
is mngr1. 

Product 
Administrators 

This default Operator ID is linked to a Windows account group 
with the same name. 

Local Engineers This default Operator ID is linked to a Windows account group 
with the same name. 

Local Operators This default Operator ID is linked to a Windows account group 
with the same name. 
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4.2 About Station logins and security levels 
Experion provides the following security levels that apply when you use Station. If you 
use the default Station-based security, you can move to a particular security level by 
typing the password for that level on the Station. If you use operator-based security, each 
person is given a unique Station Operator ID and assigned a specific security level. Refer 
to the section, Configuring security and access in the Experion Server and Client 
Configuration Guide for description of the Station and Operator-based security options. 

 
Security 

Level 
Default 

Password 
Description 

View 
Only 

No default Only viewing is permitted. This level is available only 
with operator-based security. 

Ack 
Only 

No default Viewing and alarm acknowledgement is permitted. 
This level is available only with operator-based 
security. 

OPER oper This is the standard operator level that allows alarm 
acknowledgement and routine control. 

SUPV supv Provides access to supervisor-level functions. 

ENGR engr Provides access to engineer-level functions. 

MNGR mngr Provides unrestricted access to all functions. 
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4.3 Customize the system 
 

 
ATTENTION 

· Before starting the post installation tasks, ensure you have logged in as 
a user, which is part of Administrators and Product Administrators group. 

· Note that the locations given as examples in this guide are the default 
installation locations. These locations may not be applicable, if you have 
specified a different installation path on the Installation Path(s) Selection 
page, during the Experion HS installation. 

 
Disabling the Operator password timeout 

The Station Operator ID, mngr is used by applications to access the system. By default, 
the password expiry period for all Station Operator logins that are not linked to a 
Windows account is set to 30 days, which can cause problems after the system 
installation. The following procedure disables the password expiry period. 

 
Step Action 

1 Click Start > All Programs > Honeywell Experion PKS > Server > Station. 

2 Click Station > Connect. 

The Connect dialog box appears. 

3 Select the required .stn file from the Recent Connections tab or the Other 
Connections tab. 

4 Click Connect. 

Station connects to the server using the connection information contained in 
the setup file you specified. 

5 Type mngr in the Password field, and then click OK to change the Station 
security level to mngr. 

6 Click Configure > Operators > Operators on the Station menu to open the 
Operator Configuration Summary display. 

7 Click the Sign-on Admin tab. 

8 Type 0 in the Password Expiry Period field and press ENTER to disable 
password timeouts. 

9 Type 0 in the Password Validation Period field and press ENTER to disable 
password reuse validation period. 
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Removing unused system interfaces 
Perform the following steps to remove the unused system interfaces. 

 
Step Action 

1 In Station, click Configure > System Hardware > System Interfaces to 
open the System Interface Configuration Summary display. 

2 Type rec 999 in the command zone at the upper right side of the Station 
window and press ENTER. 

3 Select the blank entry on the combo box at record 499, to remove the PHD 
interface entry and press ENTER. 

4 Select the blank entry on the combo box at record 500, to remove the 
SYSMGT interface entry and press ENTER. 

A dialog box is displayed in the system message zone. 

5 Click Yes to delete the SYSMGT interface. 
 
Initializing the Quick Builder database 
 

Step Action 

1 From Experion server, Click Start > All Programs > Honeywell Experion 
PKS > Configuration Studio and connect to the appropriate server. 

The Configuration Studio appears. 

2 In the left pane, expand server name, and click Control Strategy. 

3 In the right pane, click Build channels. 

The Enable Components dialog box appears, if you are opening Quick 
Builder for the first time.  

Or 

The Quick Builder main window appears. Click Tools > Component 
Manager to open the Enable Components dialog box. 

4 Double-click to expand Other > Device, and then select MasterLogic to add 
the MasterLogic interface. 

5 Click OK to close the Modify Project dialog box. 

6 Click the Servers icon on the left side of the window. 
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Step Action 

7 Click the DefaultServer item and then ensure that Experion PKS - R410 is 
selected in the Server Type list. 

8 Click the Server Details tab and verify that the server name is correct. 

9 Click the Up arrow icon on the toolbar. 

10 Select All items from server, and click OK to upload the server database. 

The default server Station configuration is uploaded and the errors reported 
during the upload must be ignored. 

11 Close Quick Builder followed by Configuration Studio. 

The new database file is saved at C:\ProgramData\Honeywell\Experion 
PKS\Server\Data\qdb\QBDatabase.qdb. 

 
Installing additional updates from the Honeywell Process Solutions website 

If there are additional updates available for Experion HS, download and install them. 
Refer to the section – Download the latest software and documentation and follow the 
instructions supplied with the updates. 

Installing the latest antivirus software 
Verify that the latest antivirus software is installed and patched to the proper version for 
your OS. You can find the latest antivirus solution information at Honeywell Process 
Solutions website. 
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Defragmenting the hard disk 
. 

 
ATTENTION 

· The process must be controlled to a safe state before performing this 
procedure on the Experion server. It is not possible to monitor or control 
the process during this procedure. 

· To defragment the hard disk of the client system, follow the steps from 
10 through 18. 

 
To defragment the hard disk, perform the following steps. 

 
Step Action 

1 Close all the running applications on the Windows desktop. 

2 Click Start > All Programs > Honeywell Experion PKS > Server > Start-
Stop Experion PKS Server. 

The Experion PKS Server dialog box appears. 

3 Click the application icon on the upper-left of the title bar and Click Advanced 
> Full mode. 

4 Click Database Unloaded, and click Yes on the confirmation dialog box. 

Wait for the server state to change to Database Unloaded and close the 
dialog box. 

5 To stop MSSQLServer service, click Start > Run and type services.msc. 

The User Account Control dialog box appears. 

6 Click Continue. 

The Services window appears. 

7 Right-click SQL Server (MSSQLServer) and click Stop. 

8 In the Stop Other Services dialog box, click Yes. 

This stops the MSSQLServer services. 

9 Close the Services window. 

10 Click Start > Computer. 

The Computer window appears. 
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Step Action 

11 Right-click the C: drive, and then click Properties. 

12 Click the Tools tab. 

13 Click Defragment Now…. 

The User Account Control dialog box appears. 

14 Click Continue. 

The Disk Defragmenter window appears. 

15 Click Defragment Now….  

The Disk Defragmenter Defragment Now dialog box appears.  

16 Select C: to defragment and click OK. 

Depending on the level of fragmentation, this task may take some time to 
complete. 

17 When the defragmentation is complete, click File > Exit to close the Disk 
Defragmenter application, and click OK to close the Properties dialog box. 

18 Restart the computer and log on as a user with administrator privileges. 
 



4. Post installation tasks 
4.4. Configure the network 

52 Experion HS Software Installation User's Guide    R410 
 Honeywell July 2013 

4.4 Configure the network 
Creating a hosts file for single and dual network 

The hosts file on the Experion server and the Experion clients must contain the computer 
name and associated IP address of the Experion server. As the entries are identical, you 
can edit the hosts file on one computer, and then copy the file to each computer in the 
Experion system. 

To create a hosts file, perform the following steps. 
 

Step Action 

1 Click Start > All Programs > Accessories and right-click Notepad and click 
Run as Administrator. 

The User Account Control dialog box appears. 

2 Click Yes. 

The Notepad appears. 

3 Click File > Open. 

The Open window appears. 

4 Browse to C:\Windows\System32\drivers\etc\hosts file to open the hosts 
file. 

 
ATTENTION 

Ensure you select All Files, under File name. 

5 Enter the IP Address and the corresponding Host Name (separated by a 
space) for Experion server with a single-network. 

For example, assume the IP address of the Experion server computer, 
expserver, is 192.168.1.1. 

The hosts file on each computer within this Experion system would include 
the following entries: 

127.0.0.1     localhost 

192.168.1.1   hsserv 
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Step Action 

6 Enter the IP Address and the corresponding Host Name (separated by a 
space) for Experion server with dual networks. 

For example assume the IP addresses as: 

192.168.0.1 for the server, expserver, on the first network. 

192.168.1.1 for the server, expserver, on the second network. 

The hosts file on each server and client computer within the Experion system 
would include the following entries: 

127.0.0.1     localhost 

192.168.0.1   hsserv hsserv0 

192.168.1.1   hsserv1 

7 Enter the IP Address and the corresponding Host Name (separated by a 
space) for Experion redundant server with a single-network. 

For example assume the IP address of the primary Experion server 
computer, hsserva, is 192.168.0.1 and assume the IP address of the 
backup Experion server computer, hsservb, is 192.168.0.2 

The hosts file on each computer within this Experion system would include 
the following entries: 

192.168.0.1 hsserva hsserva0 

192.168.0.2 hsservb hsservb0 
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Step Action 

8 Enter the IP Address and the corresponding Host Name (separated by a 
space) for Experion redundant server with dual networks. 

For example assume the IP addresses as: 

192.168.0.1 for the server, hsserva, on the first network. 

192.168.1.1 for the server, hsserva, on the second network. 

192.168.0.2 for the server, hsservb, on the first network. 

192.168.1.2 for the server, hsservb, on the second network. 

The hosts file on each server and client computer within the Experion system 
would include the following entries: 

192.168.0.1 hsserva hsserva0 

192.168.0.2 hsservb hsservb0 

192.168.1.1 hsserva1 

192.168.1.2 hsservb1 

9 Close the hosts Notepad and Computer window. 
 

Updating the hosts file 
To update the hosts file, perform the following steps. 

 
Step Action 

1 Click Start > All Programs > Accessories and right-click Notepad and click 
Run as Administrator. 

The User Account Control dialog box appears. 

2 Click Continue. 

The Notepad opens. 

3 Click File > Open. 

The Open dialog box appears. 
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Step Action 

4 Browse to C:\Windows\System32\drivers\etc and open the hosts file. 

 
ATTENTION 

Ensure you select All Files, under File name. 

5 Edit the file as required. 

6 Save the changes to the hosts file. 
 

 
 

ATTENTION  

If you use Microsoft Notepad to edit the hosts file, you need to 
remove the .txt file extension after you save the file. 

7 Copy this file to each computer in the Experion system or repeat this 
procedure on each computer. 

 
Building redundancy Link 

To build the data link for a single network 
The redundancy link (Link 0 (LINK00)) is configured by default as part of redundant 
server installation. To activate the link you must update the hosts file on both redundant 
pairs and then restart the servers. 

To build the data link for dual networks 
 

Step Action 

1 Browse to C:\Program Data\Honeywell\Experion PKS\Server\User and 
open redun.hdw using a text editor such as Notepad. 

2 Locate the following section in this file: 

& *********************************************************** 

& Define the data link(s) 

& *********************************************************** 
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Step Action 

3 By default, link 0 is established as illustrated:  

DEL LNK00 

ADD LNK00 NETWORK_LINK 

If you are using dual networks, the following entries also must be added for 
LNK01. 

The following is an example of REDUN.HDW, before editing: 

& DEL LNK01 

& ADD LNK01 NETWORK_LINK 

Edit the REDUN.HDW file by removing “& “ symbol for link 1. 

The following is an example of REDUN.HDW, after editing: 

DEL LNK01 

ADD LNK01 NETWORK_LINK 

4 Save the file.  

5 Click Start > All Programs > Accessories, right-click Command Prompt 
and click Run as Administrator. 

The Command Prompt window appears.  

6 To stop the Experion server, type the following command and press ENTER. 
Hscserver /database /y. 

 

7 Wait for the message; the command is executed successfully. 

8 To change the directory to where the REDUN.HDW file is located, type the 
following and press ENTER. 

cd c:\program Data\honeywell\experion pks\server\user 

Command prompt indicates the following path 

c:\program Data\honeywell\experion pks\server\user. 
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Step Action 

9 To build the dual LAN link, type the following command and press ENTER. 

c:\program Data\honeywell\experion pks\server\user>hdwbld 
redun.hdw 

Command executes successfully and displays hardware build complete 0 
errors. 

10 To UNLOAD the server database, type the following command and then 
press ENTER. 

hscserver /unload /y 

If a message, “Are you sure you want to unload the database and start the 
server? (y/n)” appears, press Y on the keyboard. 

11 Wait for the message; the command is executed successfully. 

12 To START the Experion server, type the following command and then press 
ENTER. 

hscserver /start  

A message, “Are you sure you want to load the database and start the 
server? (y/n)” appears. 

13 Press Y on the keyboard and then wait for the message; the command is 
executed successfully. 

14 Restart both servers. 

15 After restarting, open Station and then go to the Server Redundancy page.  

16 Ensure that Link 1 (LNK01) is established and running, along with Link 0 
(LNK00). 

 
Guidelines for configuring common network properties 
 

Property Description 

Preferred DNS server Request your Network Administrator for the IP address 
of the preferred Domain Name Server (DNS). Your 
company may have one or more DNS. The preferred 
DNS is the first DNS that your computer communicates 
with to resolve names to IP addresses. If the preferred 
DNS server is not available, your computer 
communicates with the alternate DNS, if available. 

If you are configuring a stand-alone network, this 
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Property Description 
parameter can be omitted. 

Alternate DNS server Request your Network Administrator for the IP address 
of the alternate DNS. If you are configuring a stand-
alone network, this parameter can be omitted. 

DNS suffixes Request your Network Administrator for the list and 
search order of DNS suffixes. If you are configuring a 
stand-alone network, this parameter can be omitted. 

DNS suffix for this 
connection 

Request your Network Administrator for this 
information. If you are configuring a stand-alone 
network, this parameter can be omitted. 

Register this connection’s 
addresses in DNS 

Request your Network Administrator for this 
information. If you are configuring a stand-alone 
network, this parameter can be omitted. 

Use this connection’s DNS 
suffix in DNS registration 

Request your Network Administrator for this 
information. If you are configuring a stand-alone 
network, this parameter can be omitted. 

WINS addresses Request your Network Administrator for the IP address 
of the Windows Internet Name Service (WINS). Your 
company may have one or more WINS. 

If you are configuring a stand-alone network, this 
parameter can be omitted. 

Enable LMHOSTS lookup Request your Network Administrator if you need to 
maintain an LMHOSTS file. This file maps NetBIOS 
names (commonly used for computer names) to IP 
addresses. 

NetBIOS over TCP/IP Request your Network Administrator if you need to 
enable or disable NetBIOS over TCP/IP. 

Domain or Workgroup If you are connecting to an existing network, request 
your Network Administrator to identify the workgroup or 
domain name. 

In addition, if you use domains, you require a user 
account and password with appropriate privileges to 
add computers to a domain. 

If you have a stand-alone network, specify a 
workgroup with a name such as “EXPHS”. The name 
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Property Description 
must be identical for all computers on the network. 

 
Guidelines for Dual Network Configuration 

Dual network configuration is more complicated than single network configuration, as 
there are two data paths (networks) through which a Station can connect to the server 
running as primary.  

In dual network configuration when Station connection to the primary server is lost (or 
the primary server fails), the Station attempts to connect to the backup server through the 
same network. If Station is unable to connect to the backup server through the first 
network, Station attempts to reconnect to the primary server through the second network. 
If Station is unable to connect to the primary server through the second network, Station 
attempts to connect to the backup server through the second network.  

This way both servers and both networks are tested by Station in an attempt to make a 
valid connection.  

In this case, four Station setup files are required:  

· default.stn which connects to hsserva0 through the first network (and has auxiliary 
setup file hsservb.stn)  

· hsservb.stn which connects to hsservb0 through the first network (and has auxiliary 
setup file hsserva1.stn)  

· hsserva1.stn which connects to hsserva1 through the second network (and has 
auxiliary setup file hsservb1.stn)  

· hsservb1.stn which connects to hsservb1 through the second network (and has 
auxiliary setup file default.stn) 

When Station starts, it connects to hsserva (as configured in default.stn).  

If hsserva fails (or connection to hsserva is lost), it connects to hsservb (through the same 
network). If it fails to connect to hsservb, it attempts to reconnect to hsserva (through the 
second network, hsserva1). If it fails to connect to hsserva, it attempts to reconnect to 
hsservb (through the second network hsservb1). If it fails to connect to hsservb, it then 
attempts its initial connection (hsserva through the first network) again.  

In addition to specifying the auxiliary files, you need to ensure that Station can access 
displays by:  

· Ensuring your TCP/IP settings you have selected enables DNS for Windows 
Resolution (Windows NT only).  
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· Ensuring the host files include the host server names.  

· Creating the network connections on the computer on which the Station is running.  

· The relevant network paths are added to the Displays tab in the Connection 
Properties dialog box for all the required .stn files. 
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Description of the TCP/IP Properties 
The tabs and properties that correspond to the Microsoft TCP/IP Properties dialog box. 
Note: If you have a dual network system, you must specify values for both adapters.  

 
Tab  Property  Description  

General  IP Address  If you have an existing network, this is 
provided by your Network Administrator. 
Otherwise, specify like 200.0.0.x, where 
x is a unique number for each network 
adapter (and usually each host) on the 
network. This number can be between 1 
and 254.  

Subnet Mask  If you have an existing network, your 
Network Administrator provides this. 
Otherwise, specify 255.255.255.0.  

Default Gateway  If you have an existing network, your 
Network Administrator provides this. If 
the computer is connected to a stand-
alone network, leave this blank.  

Preferred DNS server  Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted.  

Alternate DNS server  Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted.  
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Tab  Property  Description  

IP Settings Interface metric Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted. 

DNS DNS server addresses, 
in order of use  

Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted. 

Append primary and 
connection specific DNS 
suffixes  

Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted. 

Append parent suffixes 
of the primary DNS 
suffix  

Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted. 

Append these DNS 
suffixes (in order)  

Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted. 

DNS suffix for this 
connection  

Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted. 

Register this 
connection's addresses 
in DNS  

Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted. 

Use this connection's 
DNS suffix in DNS 
registration  

Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted. 
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Tab  Property  Description  

WINS  Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted.  

Options  Request your Network Administrator for 
this information. If you are configuring a 
stand-alone network, this parameter can 
be omitted.  
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4.5 Set up time synchronization 
The following sections describe setting up time synchronization for: 

· Workgroups without an external time source 

· Workgroups with an external time source 

· Domains 

Before configuring the NTP setup and time synchronization, refer to the “Time 
synchronization” section in the Server and Client Planning Guide. 

About NTP Configuration (NTPConfg) utility 
NTPConfg is a custom Honeywell application for configuring time synchronization in 
Experion systems. It is used to configure NTP as a time solution for Experion on 
Microsoft's Windows Operating System, Windows 7 Professional edition (64-bit) 
English version. NTPConfg will fail if you are not using the specified Operating System. 

Prerequisites for running NTPConfg utility 
· Configure the time zone settings for the clients and NTP servers. 

· If you are working in a domain topology, make sure that your nodes have been 
added to the domain. 

· Verify that there are no networking issues. For example, ensure that network 
browsing and other functions do not experience any delays. 

General guidelines for using NTPConfg utility 
Following are the general guidelines that you should follow when using NTPConfg to set 
up the time synchronization for your system: 

· Always start implementing a topology by first setting up the NTP servers. 

· Note that NTPConfg hides functionality that is not common or functionality that can 
create problems in proper NTP solutions. It is therefore recommended that you do 
not attempt to override or apply your own NTP solution. 

· Setting up time hierarchies without external sources or with unreliable external 
sources result in the clients validating and invalidating the time source. In this 
situation, the local CMOS time is used. This can occur in both workgroup and 
domain topology. 

· NTP servers provided by networking devices cannot be used to provide time to the 
Windows Operating System. (These types of NTP servers only send out packet types 
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marked as Symmetric Passive.) Integrated external NTP server devices must be able 
to provide time to the Windows Operating System using NTP packet types marked 
as Server or Symmetric Active. 

 

 
ATTENTION 

If you reinstall the Operating System on any of your nodes, you must run 
NTPConfg utility again. If your time hierarchy was originally in a workgroup 
topology and you have changed to a domain topology, you must set up your 
time hierarchy using the procedure in the section NTP adjustment on a 
workgroup system that was recently added to a domain. 
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Setting up time synchronization in a workgroup without an external time source 

Setting up the authoritative root server 
Perform the following steps to set up your primary Experion server as the authoritative 
root server in your time hierarchy. 

 
Step Action 

1 Using Windows Explorer, browse to C:\Program Files(x86)\Honeywell\ 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 

The NTP Server Configuration dialog box appears. 

3 Click Setup Authoritative Root Server. 

Several dialog boxes appear while the configuration is applied. No input is 
required. 

4 Click Exit. 
 

Setting up the secondary NTP server 
This section describes setting up your secondary Experion server as your secondary NTP 
server in your time hierarchy. 

Prerequisites 
· You need to know the IP address or computer name of the authoritative root server. 

If you use a computer name, it must resolve to an IP address using Host, DNS, or 
other resolution service. 

Perform the following steps to set up your secondary NTP server. 
 

Step Action 

1 Using Windows Explorer, browse to C:\Program Files (x86)\Honeywell\ 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 
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Step Action 

The NTP Server Configuration dialog box appears. 

3 Click Setup Secondary Server. 

The NTP Server Information dialog box appears. 

4 In the Up-Stream Time Source box, type the IP address or computer name 
of the authoritative root server. 

5 Click OK. 

6 Click Exit. 
 

Setting up NTP clients in a workgroup without an external time source 
This section describes how to set up NTP clients on Flex Stations. 

Prerequisites 
· You need to know the IP address or computer name of the authoritative root server 

and the secondary server. If you use a computer name, it must resolve to an IP 
address using Host, DNS, or other resolution service. 

 
Step Action 

1 Using Windows Explorer, browse to C:\Program Files (x86)\Honeywell\ 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 

The NTP Server Configuration dialog box appears. 

3 Click Change/Configure Client. 

The NTP Server Information dialog box appears. 

4 In the First NTP Server box, type the IP address or computer name of the 
authoritative root server. 

5 In the Second NTP server box, type the IP address or computer name of the 
secondary server. 

6 Click OK. 

7 Click Exit. 
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Setting up time synchronization in a workgroup with an external time source 

This section describes the procedures to set up time synchronization in a workgroup with 
an external time source. 

Setting up the first NTP server in a workgroup with an external time source 
This section describes setting up your primary Experion server as an NTP server that 
receives time from an external source. 

Prerequisites 
· You need to know the IP address or computer name of the external time source. If 

you use a computer name, it must resolve to an IP address using Host, DNS, or other 
resolution service. 

Perform the following steps to set up the first NTP server. 
 

Step Action 

1 Using Windows Explorer, browse to C:\Program Files(x86)\Honeywell\ 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 

The NTP Server Configuration dialog box appears. 

3 Click Setup Secondary Server. 

The NTP Server Information dialog box appears. 

4 In the Upstream Time Source box, type the IP address or computer name of 
the external time source. 

5 Select Check here to connect to the NTP server as a client check box. 

6 Click OK. 

7 Click Exit. 
 

Setting up the second NTP server in a workgroup with an external time source 
This section describes setting up your secondary Experion server as an NTP server that 
receives time from an external source. 
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Prerequisites 
· You need to know the IP address or computer name of the first NTP server. If you 

use a computer name, it must resolve to an IP address using Host, DNS, or other 
resolution service. 

Perform the following steps to set up the second NTP server. 
 

Step Action 

1 Using Windows Explorer, browse to C:\Program Files(x86)\Honeywell\ 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 

The NTP Server Configuration dialog box appears. 

3 Click Setup Secondary Server. 

The NTP Server Information dialog box appears. 

4 In the Upstream Time Source box, type the IP address or computer name of 
the first NTP server. 

5 Select Check here to connect to the NTP server as a client check box. 

6 Click OK. 

7 Click Exit. 
 

Setting up NTP clients in a workgroup with an external time source 
This section describes how to set up NTP clients on Flex Stations. These clients receive 
time from the Experion servers that have been set up as NTP servers. 

Prerequisites 
· You need to know the IP address or computer name of the first NTP server and the 

second NTP server. If you use a computer name, it must resolve to an IP address 
using Host, DNS, or other resolution service. 

Perform the following steps to set up NTP clients. 
 

Step Action 

1 Using Windows Explorer, browse to C:\Program 
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Step Action 
Files(x86)\Honeywell\Experion PKS\Utilities\NTP setup and double-
click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 

The NTP Server Configuration dialog box appears. 

3 Click Change/Configure Client. 

The NTP Server Information dialog box appears. 

4 In the First NTP Server box, type the IP address or computer name of the 
first NTP server. 

5 In the Second NTP server box, type the IP address or computer name of the 
secondary server. 

6 Click OK. 

7 Click Exit. 
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Setting up time synchronization in a Windows domain 
In the time hierarchy in a domain topology, the Windows domain controller serves time 
to the Experion servers, which you set up as NTP servers. The NTP servers that serve 
time to the Flex Stations are set up as NTP clients; but they receive time from the domain 
controller rather than the Experion servers. 

Prerequisites 
· You have added your Experion nodes to the domain. 

Setting up the first NTP server in a Windows domain 
The first NTP server is your primary Experion server. It receives time from the domain 
controller. 

To set up the first NTP server, perform the following steps. 
 

Step Action 

1 Using Windows Explorer, browse to C:\Program Files(x86)\Honeywell\ 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 

The NTP Server Configuration dialog box appears. 

3 Click Setup Secondary Server. 

The NTP Server Information dialog box appears. 

4 Click Exit. 
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Setting up the second NTP server in a Windows domain 
The second NTP server is your secondary Experion server. It receives time from the 
domain controller. Perform the following steps to set up the second NTP server. 

 
Step Action 

1 Using Windows Explorer, browse to C:\Program Files(x86)\Honeywell\ 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 

The NTP Server Configuration dialog box appears. 

3 Click Setup Secondary Server. 

The NTP Server Information dialog box appears. 

4 Click Exit. 
 

Setting up NTP clients in a Windows domain 
This section describes how to set up NTP clients that is Flex Stations. Perform the 
following steps to set up NTP clients. 

 
Step Action 

1 Using Windows Explorer, browse to C:\Program Files(x86)\Honeywell\ 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 

The NTP Server Configuration dialog box appears. 

3 Click Change/Configure Client. 

The NTP Server Information dialog box appears. 

4 Click Exit. 
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NTP adjustment on a workgroup system that was recently added to a domain 
Adding a system to a domain, changes the way time synchronization is used. Even if you 
have existing NTP settings, you need to run the NTPConfg application to reset the time 
synchronization to operate correctly in a domain environment. 

Adjusting NTP servers 
This section describes how to set up an NTP server that was previously in a workgroup 
that is presently added to a domain. Perform the following steps to adjust an NTP server. 

  
Step Action 

1 Using Windows Explorer, browse to C:\Program Files(x86)\Honeywell 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 

The NTP Server Configuration dialog box appears. 

3 Click Change/Configure Client. 

After several dialog boxes appear, the NTP client configuration methods 
should be NT5DS. 

4 Select Disable All NTP Configuration. 

5 Click Setup Secondary Server. 

6 Click Exit. 
 

Adjusting NTP clients 
This section describes how to set up an NTP client that was previously in a workgroup 
that is presently added to a domain. 

 
Step Action 

1 Using Windows Explorer, browse to C:\Program Files(x86)\Honeywell\ 
Experion PKS\Utilities\NTP setup and double-click ntpconfg.exe. 

The User Account Control dialog box appears. 

2 Click Yes. 
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Step Action 

The NTP Server Configuration dialog box appears. 

3 Select Disable All NTP Configuration. 

4 Click Change/Configure Client. 

After several dialog boxes appear, the NTP client configuration methods 
should be NT5DS. 

5 Click Exit. 
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5. Optional features 

5.1 Installing optional features 
 

 
ATTENTION 

If any on the following optional features are not installed on your system, refer 
to the procedures in this section, to install them. 

 
Installing the Experion ODBC client 
  

Step Action 

1 Insert the Experion HS installation media in the disk drive. 

2 Using Windows Explorer, browse to the <Install Media>\Packages\ 
serverclient\ODBC_Client folder. 

3 Double-click odbc_client.msi. 

4 Follow the on-screen instructions to proceed with the installation. 

The InstallShield Wizard Completed dialog box appears. 

5 Click Finish. 
 
Installing the OPC Server Connect package 
  

Step Action 

1 Insert the Experion HS installation media in the disk drive. 

2 Using Windows Explorer, browse to the <Install Media>\Packages\ 
serverclient\OPC Server Connect folder. 

3 Double-click OPC server connect.msi. 

4 Follow the on-screen instructions to proceed with the installation. 

The InstallShield Wizard Completed dialog box appears. 

5 Click Finish. 
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Installing the Workstation Security package 
  

Step Action 

1 Insert the Experion HS installation media in the disk drive. 

2 Using Windows Explorer, browse to the <Install Media>\Packages\ 
WorkstationSecurity folder. 

3 Double-click Honeywell security model - workstation.msi. 

4 Follow the on-screen instructions to proceed with the installation. 

The InstallShield Wizard Completed dialog box appears. 

5 Click Finish. 
 

Installing the Domain Controller Security package in Domain Controller 
  

Step Action 

1 Insert the Experion HS installation media in the disk drive. 

2 Using Windows Explorer, browse to the <Install Media>\Packages\ 
DCSecurity folder. 

3 Double-click Honeywell security model – domain controller.msi. 

4 Follow the on-screen instructions to proceed with the installation. 

The InstallShield Wizard Completed dialog box appears. 

5 Click Finish. 
 
Installing IKB/OEP Keyboard  

Step Action 

1 Insert the Experion HS installation media in the disk drive. 

2 Using Windows Explorer, browse to the <Install Media>\Packages\ 
IKBService\. 

3 Double-click honeywell_ikb_service.msi. 

4 Follow the on-screen instructions to proceed with the installation. 
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Step Action 

The InstallShield Wizard Completed dialog box appears. 

5 Click Finish. 

Installing Redirection Manager 
Step Action 

1 Insert the Experion HS installation media in the disk drive. 

2 Using Windows Explorer, browse to the <Install Media>\Packages\ 
RedirectionManager\. 

3 Double-click honeywell_redirection_manager_standalone.msi. 

4 Follow the instructions on-screen to proceed with the installation. 

The InstallShield Wizard Completed dialog box appears. 

5 Click Finish. 

 



5. Optional features 
5.1. Installing optional features 
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6. Supplementary tasks 

6.1 Download and install Microsoft updates 
 

Refer to the Experion HS R410 SCN for information on downloading and installing the 
Microsoft updates. 

6.2 Configure Experion HS in a domain (Optional) 
Adding a computer to a domain 
 

 
ATTENTION 

· This procedure is applicable for adding a computer to Windows 2008 
Server domain controller. 

· If the domain controller is Windows Server 2008 or later, ensure to turn 
off Windows firewall before adding the nodes to the domain. For more 
information, refer to http://support.microsoft.com/kb/555381. 

  
Step Action 

1 Log on to the computer. 

2 On the Start menu, right-click Computer and then click Properties. 

3 Under Computer name, domain and workgroup settings, click the 
Change settings. 

The System Properties dialog box appears. 

4 On Computer Name tab, click Change. 

The Computer Name/Domain Changes dialog box appears. 

5 Click Domain, and then type the name of the domain. 
 

 
 

ATTENTION 

Do not change the Experion server computer name after the 
software installation. 

http://support.microsoft.com/kb/555381�
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Step Action 

6 Click OK.  

The Computer Name Changes dialog box appears. 

7 Type the User name and Password of the user account that has enough 
privileges to join a Computer to the domain. 

 

 
 

TIP 

This user account is typically a member of the Domain Admins user 
group in the domain controller. 

8 Click OK. 

Wait until you receive a message welcoming you to the domain. 

9 Click OK in the message box. 

The system prompts you to restart.  
  
Run LinkDomainGroups.vbs script 

Perform the following steps, if the server is member of a domain, in which Experion 
High Security Policy is installed. 

 
Step Action 

Perform steps 1 through 4 only in the domain controller 

1 Insert the Experion HS installation media in the disk drive of the domain 
controller node. 

2 Using Windows Explorer, browse to the \Packages\DCSecurity folder and 
double-click Honeywell security model – domain controller.msi. 

3 Follow the instructions on-screen to proceed with the installation. 

The InstallShield Wizard Completed dialog box appears. 

4 Click Finish. 

Perform steps 5 through 8 in the Experion nodes that are added to the domain 

5 Click Start > All Programs > Accessories.  

6 Right-click Command Prompt and then click Run as an Administrator. 



6. Supplementary tasks 
6.3. Protect against virus 
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Step Action 

The UAC dialog box appears. 

7 Click Continue. 

The Command Prompt appears. 

8 Type the following and press ENTER. 

cd C:\Program Files(x86)\Honeywell\WkStaSecurity 

The Command prompt displays the following path: 

C:\Program Files(x86)\Honeywell\WkStaSecurity 

9 To link the domain groups, type the following command and press ENTER. 

LinkDomainGroups.vbs 

10 Click OK in the confirmation dialog box and then follow the on-screen 
instructions to complete the configuration. 

 

6.3 Protect against virus 
Antivirus software must be installed on all the Experion HS systems. Refer to the 
Software requirements section, for a list of antivirus programs qualified by Honeywell. 

Configuring antivirus software guidelines 
Configure the antivirus software to exclude the following directories and the 
subdirectories from the virus scan. 

· C:\ProgramData\Honeywell 

Configuring McAfee VirusScan  
McAfee VirusScan has the capability to scan scripts in HMIWeb displays. This 
functionality can slow display call-up, as well as lead to memory leaks. 

 
Step Action 

1 Right-click the McAfee icon in the notification area. 

2 Click VirusScan Console. 

If the VirusScan console is not available in the notification area, then browse 
to C:\Program Files(x86)\McAfee\VirusScan Enterprise and then run 
shcfg32.exe. 



6. Supplementary tasks 
6.4. Backup and Restore 
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Step Action 

3 If the User Account Control dialog box appears, click Yes. 

4 Double-click On-Access Scanner, and then click the ScriptScan tab. 

5 Clear Enable scanning of scripts check box and then click Apply. 

6 Click Default Processes in the left pane, and then click the Exclusions tab. 

7 Click Exclusions. 

8 Click Add. 

9 Click Browse and then browse to the C:\ProgramData\Honeywell directory. 

10 Click OK. 

11 Select the Also exclude subfolders check box and then click OK to close 
the dialog boxes. 

12 Close all the open dialog boxes. 
 

6.4 Backup and Restore 
For information on backup and restore, refer to the Experion HS R410 Backup and 
Restore guide. 
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6.5 Start and stop the server 
 

 
ATTENTION 

The process must be controlled to a safe state before stopping the Experion 
HS server. 

  
Step Action 

1 Click Start > All Programs > Honeywell Experion PKS > Server > Start-
Stop Experion PKS Server. 

The User Account Control dialog box appears. 

2 Click Yes. 

The Experion PKS Server dialog box appears. 

Mode  

Simple 
 

 
 

Full 
 

 
 

3 If the Experion PKS Server dialog box appears in simple mode, click the 
icon on the upper left of the title bar, and then click Advanced > Full mode. 

4 Three shutdown modes are available in full mode: 

Database Unloaded, Database Only and Database & Daemons. 

To stop the server application, click the required mode and then wait for the 
server state to change. This operation may take several minutes to complete. 

To start the server application, click System Running and then wait for the 
server state to change. This operation may take several minutes to complete. 
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6.6 Change the server configuration 
 

 
ATTENTION 

Changes to the server configuration require a server shutdown. 
  

Step Action 

1 Log on as a user with administrator privileges. 

2 Click Start > All Programs > Honeywell Experion PKS > Server > 
Experion PKS Server Configuration Panel. 

3 Click Yes in the User Account Control dialog box. 

4 · To view or change the license details, click View License. 

· To change the server data paths or printer settings, click Edit. 

For the changes to take effect, you need to unload the server database, and 
then return the server to the system running state, refer to the section, Start 
and stop the server, for more details. 

5 To change the history collection rate for fast and standard history: 

a) Open station. 

b) Click Configure > History > History Intervals. 

c) Change the history collection rate. 
  

6.7 Reinstall Operating System  
If there is a need to reinstall the Operating System in any of the nodes, refer to the OEM 
documentation and then install the Operating System using the OEM media. Before you 
start the installation, ensure the following:  

· Administrator account is disabled 

· User Account Control (UAC) is enabled. 
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7. Maintenance and troubleshooting 

7.1 Maintain an ESIS repository 
Upgrading an existing ESIS repository 
 

 
ATTENTION 

· You must disable On-Access Scan for your antivirus program prior to 
upgrading the ESIS setup. 

· Ensure that you enable On-Access Scan for your antivirus program after 
you have upgraded the ESIS. 

  
Step Action 

1 Using Start menu, browse to the ESIS folder and then double-click 
ESISPrepUtil. 

The Welcome to ESIS page of ESIS Preparation Utility appears. 

2 Click Upgrade Existing ESIS Repository. 

3 Click Next. 

4 In the ESIS Repository Selection dialog box, 

· Select the name of the ESIS repository you want to upgrade and then 
click Next. 

Or  

a) Click the option Select to browse to an ESIS Repository not listed 
above to upgrade an ESIS repository that is not listed and that is 
residing on an external USB hard drive. 

b) Click Browse to select the location of the ESIS repository. 

c) Click Next. 

5 On the Select Media page, select the check boxes against the names of the 
media to select the media for ESIS repository creation and then click Start. 

The Status Display page appears. 

If My Documents folder opens, close it. 

6 After the upgrade is complete, the Description is updated to ESIS 
Repository [<Name>] created successfully at <Destination Location>. 



7. Maintenance and troubleshooting 
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Step Action 

7 Click Finish. 
 
Restarting a failed ESIS repository creation 
 

Step Action 

1 Using the Start menu, browse to the ESIS folder and then double-click 
ESISPrepUtil. 

The Welcome to ESIS page of ESIS Preparation Utility appears. 

2 Click Resume a Failed ESIS Repository Creation. 

3 Click Next. 

4 In the ESIS Repository Selection dialog box, select the name of the ESIS 
repository you want to restart/resume. 

5 Click Next. 

6 On the Select Media page, select the check boxes against the names of the 
media to select the media for ESIS repository creation and then click Start. 

The Status Display page appears. 

If My Documents folder opens, close it. 

7 After the restart is complete, the Description is updated to “ESIS Repository 
[<Name>] resumed successfully at <Destination Location>.” 

8 Click Finish. 
 
Removing an existing ESIS repository 
 

Step Action 

1 Using the Start menu, browse to the ESIS folder and then double-click 
ESISPrepUtil. 

The Welcome to ESIS page of ESIS Preparation Utility appears. 

2 Click Remove Existing ESIS Repository. 

3 Click Next. 



7. Maintenance and troubleshooting 
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Step Action 

4 On the Select Media page, select the check boxes against the names of the 
media to select the media for ESIS repository creation and then click Start. 

The Status Display page appears. 

If My Documents folder opens, close it. 

5 After deleting the ESIS repository, the Description is updated to “ESIS 
Repository [<Name>] deleted successfully.” 

6 Click Finish. 
 



7. Maintenance and troubleshooting 
7.2. System tuning and troubleshooting 
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7.2 System tuning and troubleshooting 
 

 
REFERENCE – INTERNAL 

· For system tuning and troubleshooting information, refer to the Experion 
System Administration Guide. 

· For MLServer interface troubleshooting information, refer to the 
MasterLogic Server Integration User’s Guide. 

 



7. Maintenance and troubleshooting 
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7.3 Troubleshoot Experion installation failure 
 

 
ATTENTION 

If you want to log on to Windows manually during Experion installation, you 
must log on with HPSInstall account for which the password is the password 
of mngr account. 

 
If any error occurs preventing the installation on any node type, perform the following: 

 
Step Action 

1 Click OK to acknowledge the error. 

2 Click Yes to cancel the remaining installs. 

3 Fix the issue that resulted in the failure of installation. 

4 If the fix requires the user to restart the computer, restart and then log on to 
the computer using HPSInstall account. 

5 Restart the setup.exe in the root directory of the installation media, and 
resume then installation. 

 
If any error occurs preventing multiple users to connect to the same network share, 
perform the following steps. 

 
Step Action 

1 If any of the Explorer windows having the ESIS UNC path is open, then close 
all the Explorer windows and then click Next. 

If this does not work, go to step 2. 

2 Right-click My Computer and then select Disconnect Network Drives.  

3 From the list, select the ESIS server if present and then click OK to 
disconnect. 

4 Click Next. 

If this does not work, go to Step 5. 

5 Cancel the installation, log off, log on, and then start the installation. If the 
error still appears, go to Step 6. 



7. Maintenance and troubleshooting 
7.3. Troubleshoot Experion installation failure 

90 Experion HS Software Installation User's Guide    R410 
 Honeywell July 2013 

Step Action 

6 a) Click Start > Run and then type control userpasswords2”.  

b) Press ENTER. 

c) Click Advanced tab > Manage Passwords.  

d) Select the UNC path and then click Remove. 

e) Restart your computer and then start the installation. 
  



 

 



 

 

 

Honeywell Process Solutions 
1860 W. Rose Garden Lane  
Phoenix, AZ  85027 USA 
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